Jump to content
Sign in to follow this  
nateman42

Green Line Above Header Won't Change with Theme Color Scheme in Ecopro

Recommended Posts

nateman42    0
nateman42

There are five color schemes in Ecopro. When I select the blue theme, the colored bar at the very top changes to blue (as you would expect). But, changing to red, orange, or black leaves the bar green. Can anyone advise how I can get the colored bar to match the theme?

Share this post


Link to post
Share on other sites
wp101    0
wp101

Hey Nathan, Do you have a link please? Is this a problem that you have only started having now or has it always been like this?

Share this post


Link to post
Share on other sites
nateman42    0
nateman42

Hi Talha - I just installed the new template a few minutes ago and it happened from the very beginning. My test site is here... http://www.funkysunglassesshop.com/ I chose the "red" theme, but, the top bar is still green.

Share this post


Link to post
Share on other sites
wp101    0
wp101

Thanks. Sorry, I'm having trouble understanding which bit you are referring to when you say line. If you mean the bar where it says 'Home' then the theme is showing red fine for me. I don't see a hint of green anywhere. Perhaps if you deleted browsing cache and refreshed or checked in another browser to confirm?

Share this post


Link to post
Share on other sites
nateman42    0
nateman42

Ok. Looks like it might be an issue with IE8. I checked in FF and there is no green bar at the top. However, in IE8 (even after clearing the cache) there are about 8 px of green at the top regardless of which color theme you select.

Share this post


Link to post
Share on other sites
wp101    0
wp101

I've investigated the issue and it seems to be due to this piece of script in the header:

<script type="text/javascript">
	var wpdstat_id='30508-13336';
	document.write(unescape("%3Cscript src='http://www.wpdstat.com/track.js' type='text/javascript'%3E%3C/script%3E"));
	</script>

The green line disappears if that is removed. However, I'm not sure what's adding that in to the code to be honest. Perhaps required by a plugin that deals with site stats. Did you install anything that required you to add it into the header manually?

Share this post


Link to post
Share on other sites
nateman42    0
nateman42

Hi there! Thanks so much for your help with this! I disabled the WPD Stats plug in that I had added and it looks like this did the trick. Everything looks fine now. Thanks again for all of your help! I really appreciate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×