Jump to content
Sign in to follow this  
fbabbitt

display problems after update

Recommended Posts

fbabbitt

After updating to 2.1.6 a number of display problems have cropped up. For example, my homepage Feature no longer displays properly, my sidebars were changed (universal and primary no longer display, tertiary is now set to display) and I can no longer change my fonts. These are just a few things I've noticed so far. Normally I would remove the "problem code" (in this case uninstall Pagelines) but I don't want to lose all the work we've done so far. Has anyone else experienced problems with the latest updates, and do you have suggestions for how to proceed to solve these issues? Thanks.

Share this post


Link to post
Share on other sites
kgstew
Hi Frank, What version of the framework did you upgrade from? Can you go into greater detail on what you mean by your feature is not displaying properly? How should it look on your site? -Kyle

Share this post


Link to post
Share on other sites
fbabbitt
I upgraded from whatever the prior version of Pagelines was. If you look at the homepage, you'll see that the Feature has an odd background that is much wider than it was before (maximize your browser to see this), the Feature extends far to the right of the site's outer edge, and before the update there were 4 Features rotating in that space. http://azureavengers.com And, the content area of all the pages (not home as it has no content area) are all extending far to the left of the edge of the site, and, again, all my sidebars are gone. The only fix I can think of is to remove Pagelines and reinstall, but that would require tens of hours of work to get back to where I was before I upgraded.

Share this post


Link to post
Share on other sites
fbabbitt
I did more debugging and it looks like the problem is with the version of PHP that I am running on my server. I was running 5.2 but switched to 5.3 to be able to run a Teamspeak Viewer plugin. When I go back to 5.2 the site displays properly. Does Pagelines not run on PHP 5.3? Is there something I can do to make it work on this newer version? Thanks.

Share this post


Link to post
Share on other sites
Simon
PageLines works fine on 5.3, thats the version we run here. Development is currantly done using 5.3.6. I run 5.4 on my blog, and its ok there too ;) Maybe you have a plugin thats running into php problems?

Share this post


Link to post
Share on other sites
fbabbitt
I'll take a look at the plugins. My host is running 5.3.10. Thanks.

Share this post


Link to post
Share on other sites
Rob
You may have an older plugin that's not compatible with 5.3x I'd suggest doing an inventory of your plugins at http://www.wordpress.org/extend/plugins. Search for each one and check to see if it's compatible with WordPress 3.3.1. Make sure others haven't reported them as broken. Check to see if others are reporting problems (there's a little forum). Read the docs to see if there's any requirements such as 5.2. If that's the case, there's your issue... so write the plugin author and ask for an update. If you don't get a reply, that's a bad sign - an unsupported plugin - and a clear indication of a need to replace that one.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×