Jump to content
Sign in to follow this  
pehja

Feature and Kenburner slider

Recommended Posts

pehja

I am having problems with the main Feature. I have the Kenburner slider on the main site. But when I want to hide KB and instead use the ordinary feature they will not show up. I have the settings set correctly. And no, I don??t have Gravity forms on this site. Any suggestions. Or is this a bug.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
catrina
How are you hiding KB? Are you just deactivating it? As for the default feature slider, are you making sure that it's not set to hide on the main page?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
pehja
@catrina, In the templet area I have set the KB to show and Feature not to show. And in the page I have done the reverse. The KB to hide and Feature to show.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob
Peter, The method you're using sounds like it's mis-matching. In order for the KenBurner slider to be turned off, it has to be really off - deactivated in the Store. Meta settings either at the global or page level just hide it. If the div is still present (this may happen even when hidden), it will present a conflict preventing the older slides from showing. To ensure you have no problems here, just deactivate the slider in the Store. Then the site should default to the original slider. If you have the original slider hidden, again, you'll have the empty div.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pehja
Ok, so in other words. The KB does not work with PageLine framework if you would like to use other things as well. I really liked the BW effect. The zoom I can live without. The thing is. The feature will show if I have both KB and Feature activated. And KB will show if I have Feature deactivated. But Feature will not show if I deactivate the KB..

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Danny
Hi Peter, I recommend you to contact the author of the Section with this issue, as this is a third party store item. I have provided the contact information below. http://www.pagelines.com/store/sections/kenburner-slider/

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pehja
@Danny, I will try that. But I only got one reply the last time there was something strange going in with KB. And that time there was a issue with Gravity Forms. WP state that "code is poetry" but i am starting to wonder what kind of poetry they mean.. :-)

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Jenny
Hi @pehja. Have you tried using a different "template" for the two features? For example, you can use "Template 1" for the KB slider and use "Template 2" for the PL slider. Granted this will only working if you're talking about pages, not posts, but it's a thought and easier than hiding. :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Simon
Just spent 10 mins testing this out, with kenburner and regular features added to the same template area. Disable both, none show. Both enabled, both show. Kenburner disabled, regular features show. Regular disabled, kenburner shows. I could not find any bug here at all so it could be some user setup issue.

Share this post


Link to post
Share on other sites
pehja
@simple_mama I have different templet. But that does not help sinsce i have both KB and feature in the header templet. I have thought about it, why can't you use the applications in every section. Now I removed the feature in the header section, and put it in the page templet in another templet (templet 5) The feature flashes for a moment then gone... http://sofiamotettkor.com/valkommen/ I have this page set to "Members area only" but i removed that, so you could se for your self. If it flashes for you as well. @Simon, in what section do you have them installed.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja
I now noticed that it is only the page "v?¤lkommen" that doesn't work. The sub menu "musik" and the rest is working as it should! Although the pages are set exactly the same. WHY? Yes I know it is probably me. but I haven't got a clue.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Jenny
I don't see a "v?¤lkommen" page, or any subpages at all. I also cannot access the link you provided above as it requires a login.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
pehja
@simple_mama Yes it does. I set it back to require login since there are information, that are not for anyone to se. I will be happy to give you a password so you can access the whole site. I have another site that I just started on. No KB on this site but the same problem. Obviously there is something i am doing wrong, but I can't figure it out. If you have the time to login to this site it would be much appreciated. If so provide me with your emailadress and i will send you a password with admin rights. My email is pehja@me.com The new site with that same problem is http://wennerbergspartitur.se Thanks

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja
No I am really confused. Since I could not get the feature to work I had to use the Quickslider instead. And now they are behaving strange.. Is there something with my account.. :-) starting to wonder why everything is going bad at this time.. Why is there white space to the right of the quick slider ? http://wennerbergspartitur.se

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja
Regarding the Quickslider. I thought it would adept the size but that was not the case. I made them bigger to resolve the problem. However the other issues still remain.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja
;) never mind i figure it out.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Danny
Hi Peter, Can you tell us what was causing this issue for you please, incase other users run into the same problem.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pehja
[i]I am having problems with the main Feature. I have the Kenburner slider on the main site. But when I want to hide KB and instead use the ordinary feature they will not show up. I have the settings set correctly. And no, I don??t have Gravity forms on this site. Any suggestions. Or is this a bug" "I will be happy to give you a password so you can access the whole site. I have another site that I just started on. No KB on this site but the same problem. Obviously there is something i am doing wrong, but I can't figure it out. If you have the time to login to this site it would be much appreciated. If so provide me with your emailadress and i will send you a password with admin rights. My email is pehja@me.com[/i] [i] The new site with that same problem is http://wennerbergspartitur.se" [/i] This was the issue. I have now lifted the password protected area on http://sofiamotettkor.com/valkommen As you can se the feature flashes for a split second. This issue I also have on another site without KB slider. Just the Feature. it flashes for a split second and the nothing. I have now for the moment just used quickflash instead. I would be happy to provide you with password, it would be much easier for you to see for your self. If you have the time. If not I will eventually figure this out myself.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja
Problem solved!! I had the feature set to "static height" and "feature Aspect Ratio" on PageLines Meta Settings on the page that didn't work. I removed that and now it works fine.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×