Jump to content
Sign in to follow this  
bombbeats

My share button for facebook suddenly disappeared?

Recommended Posts

gyoery    2
gyoery
Are you talking about the facebook button in the header? I can see the fb button and the rss, but no +1 button...

Share this post


Link to post
Share on other sites
saltydisciple    0
saltydisciple
My facebook sharebutton disappeared also today. Using Google Chromes Dev Tools, there seems to be an error: The "fb-root" div has not been created. Uncaught TypeError: Cannot read property 'style' of undefined da.init FB.provide.init window.setTimeout.window.fbAsyncInit.hasRun FB.provide.forEach FB.provide.NATIVE_READY_EVENT My page's address is www.luominen.fi -Salt

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, Can you both disable all active plug-ins and see if this resolves the issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
saltydisciple    0
saltydisciple
Deactivating all plugins does not help (sad face). -Salt

Share this post


Link to post
Share on other sites
fintan+    1
fintan
Mine too, just my Pagelines Sites, just today, both frameworks 2.1.3 & 2.1.5 -- Fintan

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Salt, Do you know how long this has been missing for?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
admin_mdp12    2
admin_mdp12
Hi, I have the same problem: facebook share-button is disappeared today...

Share this post


Link to post
Share on other sites
saltydisciple    0
saltydisciple
Hi Danny, I noticed this today around 12:00 (EET). Yesterday everything was working fine.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hmmm, I no longer can see mine on my test site. Therefore, Facebook may have changed something in their code or having connection issues. One other thing, my test site has MU enabled, are you using Wordpress MU at all ? I'm just trying to work out what the issue could be. I've bookmarked this topic and i'll reply here when I have more information, thanks for being this to our attention!

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
saltydisciple    0
saltydisciple
Hi Danny, I am not using the WP MU.

Share this post


Link to post
Share on other sites
meilena    8
meilena
I am replicating your issue on a non-multiuser site. We are looking into this and will keep you updated.

Meilena Hauslendale

PageLines.com

"A Better Way to Build Websites"

Share this post


Link to post
Share on other sites
LukeB    0
LukeB
Im assuming facebook has changed something as mine isnt showing either. Neither is my facebook activity feed or like box i am using from another facebook plugin

Share this post


Link to post
Share on other sites
bombbeats    0
bombbeats
wow funny how everyone has the same problem as me haha, i feel relieved !!!!

Share this post


Link to post
Share on other sites
Simon    247
Simon
Its working again on our main site, could be fb is rolling out new serverside code and it has not propagated fully yet.

Share this post


Link to post
Share on other sites
Simon    247
Simon
This issue is resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×