Jump to content
Sign in to follow this  
questie

Imported blog posts not showing on blog page

Recommended Posts

questie

Imported blog posts from previous site and can see posts in search results. However search results link to 404 as well as main Blog page. Tried deleting and creating page with title "blog-page" as well as tried chaning Permalinks to default and still getting 404 error.

Share this post


Link to post
Share on other sites
Danny
Hi, Have you setup your blog page i.e. gone to Settings > Reading > Static Post Page ? http://en.support.wordpress.com/pages/front-page/

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
questie
Yes I have Settings > Reading set to Front page = static page (i.e. Home) Post page is set to "blog-page"

Share this post


Link to post
Share on other sites
Rob
Hi, Go to Dashboard > Settings > Permalinks. Make sure your permalink structure is just how you want it, then save the settings. See if that helps.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
questie
I had to change back to default settings and then change back to post-name URL structure

Share this post


Link to post
Share on other sites
Jenny
If you're all set, please "accept" an answer. Otherwise let us know if you still need assistance. :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×