Jump to content
Sign in to follow this  
gyoery

Responsive css question

Recommended Posts

gyoery

Looking to remove the area between the .main-nav-container and the .nav-row (see image) Tried all my css tricks, but cant seem to get it to work... any ideas or help is appreciated. Unbenannt.jpg

Share this post


Link to post
Share on other sites
Danny
Hi, I am not seeing this, what browser and operating system are you using? I have provide a screenshot of what I am seeing (using Chrome / Mac). http://www.screencast.com/t/oGjeB0If

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gyoery
you have to select the "NEW" css in the header where it says "empty IWI new latest", and resize the window so it is responsive 2x3 menupoints. Or you can see it as well when selecting the iwi design, though not as clearly... PS: Even if "empty" (no custom css, just PL settings) is selected I still get that spacing... any ideas?

Share this post


Link to post
Share on other sites
Danny
OK, lol I didn't see that! Add this to your custom CSS. [code]#page .main_nav .main-nav, #brandnav .brandnav-nav {margin-top: 0px;}[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gyoery
Thanx man.. don't know how I could have missed that... Works like a charm...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×