Jump to content
Sign in to follow this  
pehja

Cant upload pictures

Recommended Posts

pehja+    12
pehja

This has probably nothing to do with page line. But I thought I could ask anyway. I have recently moved yet another site from http://sofiamotettkor.com/medlem to http://sofiamotettkor.com. Everything seemed to work fine and the site is up and running. But I can't upload any pictures. I found out that WP created a map called "Medlem" That was because I had forgotten to change the url in the mediasection inside of WP. I corrected this to the correct location. But now I can't find the pictures anywhere on my server. And sertenly not on the site. Anyone who knows what I have forgotten. In Wp all i have is a question mark instead of a picture. The url is correct as far as to the location of WP (http://sofiamotettkor.com/wp-content/uploads/2012/04. But in the folder there is no picture ?? Anyone with a cleaver answer.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob    547
Rob
Hi, First, did you copy your /wp-content/uploads folder from the old to the new site location? Second, did you update your permalinks by visiting Dashboard > Settings > PermaLinks and simply saving your settings WITHOUT changing anything. That should reset all the links to images. Let us know if it works.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pehja+    12
pehja
Yes @rangelon I did. And everything works. Old pictures is there. But nothing new.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, If you use your favourite FTP client, can you not simply browser all the folders and see where these images are ? Also, I would contact your webhost and see if they can assist you.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pehja+    12
pehja
Yes that is what I did when I located the pic the first time. But now they are nowhere to be found. I have searched everywhere. I have even searched my other domains. I will contact my webbhost to see if they can help me. When I moved the site I followed these steps [url]http://www.mydigitallife.info/how-to-move-wordpress-blog-to-new-domain-or-location/[/url] Maybe that was not such a good idea.

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, If you're unable to find them via FTP then unfortunately, they may have been deleted. Contacting your webhost provider is the best solution for you in my opinion, they may well have a backup.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pehja+    12
pehja
They found the problem. It was some rights that was set wrong. They could not se what. But now it works again. Lets se what will happens i May. When there will be a new map to create... Thanks for caring!

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×