Jump to content
Sign in to follow this  
glynt

Kenburner slider

Recommended Posts

glynt

Hi all, I have just downloaded the Kenburner slider plugin. It is not yet live on my site as I am still playing with it. However, there seems to be a problem with the text in the captions - it gets clipped at the bottom if you are using anything larger than about 16pt (the default is 25). Using Firebug I can see that the problem might be that the line height for the text is set to 20px. I have found a forum for the plugin but I am unable to join - there seems to be some kind of Captcha problem.... Can anybody either help me join the forum, contact the forum administrator or plug in designer, or help in any other way...? Many thanks, Glyn

Share this post


Link to post
Share on other sites
gyoery
Put it online so we can see it on an unreferenced page, and post the link here. So no1 will see it except us. Then we can fix it. hopefully ;)

Share this post


Link to post
Share on other sites
catrina
A live link for your site would be very helpful. Also, can you please post the link to the forum you found for the plugin?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
glynt
Hi Gyoery/Catrina, Thanks both for your replies. Apologies for the delay... Here's the page: http://gt-images.net/ken-burner-test/ The link to the support forum was here: http://pagelines.tmeister.net/forums/ - but I have found somewhere else that I can comment so I am giving that a try now.... I'll get back to you if it doesn't work... Many thanks, Glyn

Share this post


Link to post
Share on other sites
Rob
Glyn, Please feel free to comment here or use the Contact button to email the plugin author directly: http://www.pagelines.com/store/sections/kenburner-slider/ That's a 3rd party section and is supported directly by the author. I'll alert our developer about the Captcha issue. Thanks for alerting us to that.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
glynt
Thanks, I finally got in touch with the author and it has now been fixed. Thanks, Glyn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×