Jump to content
Sign in to follow this  
meanmcbean

Archives plugin compatible with PageLines 2.1?

Recommended Posts

meanmcbean    12
meanmcbean

Hi. I tried looking here for help, but for the life of me I can't find a plugin for my Archives Page. I have tried several plugins with no luck. I cannot get any shortcodes to work. Is there an Archives plugin that's compatible with PageLines 2.1? Maybe I am not using the shortcodes correctly? I did have a great Archive plugin that worked, but it suddenly stopped. Please advise. Thanks in advance.

Share this post


Link to post
Share on other sites
gyoery    2
gyoery
It seems there is a compatibility isue to using shortcodes or the archives plugins. Tested 2 myself, and couldnt get it to work. Sorry... Though there has to be some sollution, cause when I tried the 30 days pagelines demo, they had an archive section in it. PS: I really tried even though I hate the content of your site...

Share this post


Link to post
Share on other sites
catrina    103
catrina
There isn't any archive plugin that I know of, but have you already tried searching for archives plugins here?: http://wordpress.org/extend/plugins/

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean
Hi Catrina, I just ended up using the universal widget (using the Archives widget) on my Archives page. It works Ok. Thanks anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×