Jump to content
Sign in to follow this  
gyoery

Can't update (all themes are up to date)

Recommended Posts

gyoery

In my top bar it says I have to update, but it when I click the link it says under themes: all your themes are up to date. But it has version number 2.13... any ideas?

Share this post


Link to post
Share on other sites
Simon
go to appearance/themes, if you are logged in under pages/account it will give you the update.

Share this post


Link to post
Share on other sites
gyoery
I am, but i cant find it.. there is no update possibility on the page, and when I search 4 it it doesnt find the framework...

Share this post


Link to post
Share on other sites
WebWerx
@gyoery: Do you see this is your WordPress Dashboard? http://cl.ly/2G0L3v360o1A082c0b0S

Share this post


Link to post
Share on other sites
Danny
@gyoery Make sure you have added your PageLines Account credentials to Wordpress Admin Dashboard > PageLines > Account > My Account. http://www.screencast.com/t/nllSdw7DyX Once you have added your account details you should receive a successfully message. Once you have done the above, go to the update theme message and click the update link. You should now be able to update to the latest version.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gyoery
http://www.screencast.com/t/hd1mCSNqv8 http://www.screencast.com/t/Vuz69UHV I know how it is supposed to be done, but it just isnt working.

Share this post


Link to post
Share on other sites
Simon
And what o you see on the appearance/themes page?

Share this post


Link to post
Share on other sites
gyoery
This is what I see on my themes page. http://www.screencast.com/t/MJ3PBQKVmp I installed a second wordpress installation on the same Server, where I could upgrade without any problems. So definately the mistake is somewhere within my install... If I copy the files over from the updated server to the old one, will it work, or does the Database have to be adjusted as well? Can't I just get a new PL package which I can copy over the old install? Any help is TRUELY appreciated.

Share this post


Link to post
Share on other sites
Danny
Hi, You have installed PageLines incorrectly, your directory looks like this: /wordpress/wp-content/themes/pagelines/pagelines/ Install PageLines, it should look like this: /wordpress/wp-content/themes/pagelines/ This is the reason why you're unable to update.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×