Jump to content
Sign in to follow this  
diretornak

Contact Form not working

Recommended Posts

diretornak

I tried pretty much every contact form i found on the internet and none of them worked. Ideally I would make Contact Form 7 work, as it is the best imo. Thing is.. it shows the success message but I receive no email. This happened with every other plugin. I have tried disabling all my plugins but it still wont work. I have configured it to send emails to my admin address. Any ideas on whats going on? Pagelines version 2.1.5 Wordpress version 3.3.1 Contact Form 7 version 3.1.1 Host - Locaweb

Share this post


Link to post
Share on other sites
catrina
Have you checked your spam box in your e-mail to see if the e-mails are going there? (That happens with contact forms sometimes)

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
diretornak
Yeah, nothing in there =[ Also tried multiple emails with no luck...

Share this post


Link to post
Share on other sites
Danny
Hi, I have tried all the contact forms under the sun and I have never had this issue. There has to be something wrong with your local settings. If you're using MAMP, WAMP, XAMPP or any other similar software, I recommend you contact their support team and ask them for assistance. Also, as a test, does switching to Twenty Eleven fix the issue ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
diretornak
Yeah, its definitly something in my settings... it doesnt work in Twenty Eleven either, even after disabling all plugins.. I dont have any of those softwares you mentioned, but do you know what could affect this sort of thing? I know its not the host because I have other sites in the same host and all their forms work fine... must be something in my wordpress =[

Share this post


Link to post
Share on other sites
Rob
It's probably something within the Contact plugin. You should probably write to them and let them know the problem occurs with both PageLines and the default WP theme, and with all other plugins deactivated. Check their forums too as others may be having similar issues.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×