Jump to content
Sign in to follow this  
krhebert

Issues intergrating Blubrry Powerpress Media player on blog page?

Recommended Posts

krhebert

I installed and activated the Blubrry PowerPress plugin to use with my podcasts. When I add a new post to the site and upload the mp3 file the media player that is supposed to show up with the plugin to listen to the podcast only appears on the post page and not on the blog page. I was using the plugin with Platform Pro before I upgraded this morning to Pagelines Framework. And when using the plugin on Platform Pro the media player was showing up on both the blog page and the post page. I am using the same plugin on another site running Platform Pro, bethesda-fellowship.org and it is displaying the media player on both the blog and post pages the way it is supposed to. I checked to ensure the settings are the same on kennyhebert.com running pagelines framework and on bethesda-fellowship.org running Platform Pro, and they are. Can you help with getting the Blubrry PowerPress plugin media player to display on the blog page while using the pagelines framework? Thanks Kenny

Share this post


Link to post
Share on other sites
catrina
Try deactivating your active plugins and checking your site to see if the player appears on the blog page again.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
krhebert
I tryed deactivating all other plugins and still have the same issue with the media player not appearing on the blog page.

Share this post


Link to post
Share on other sites
catrina
What settings does the plugin use to enable the player? Is there a setting for displaying it on the posts page?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
krhebert
I have checked the settings and ensured that "displaying on the posts page" has been checked and enabled and still no display on post page.

Share this post


Link to post
Share on other sites
Rob
Kenny, The plugin may simply not work on the blog page due to template differences between PlatformPro and PageLines Framework. I'm seeing that the plugin uses shortcodes and I'm unclear if you're applying the shortcode to the post excerpt to get it into the Blog page in Framework. In PlatformPro, you'd still have to include the shortcode in either the code for the blog posts or in each excerpt. I imagine there's some customization you did with the older site that hasn't been replicated in the new. Can you try applying the shortcode to an excerpt and see if this works? Let us know.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
krhebert
Thanks for the response. I would try what you are suggestion, but I do not know how to apply shortcode. In the Platform Pro version, All I had to do was install and activate the plugin and right from the start without having to do any customization it displayed the player both on the post and the blog page.

Share this post


Link to post
Share on other sites
Simon
Make sure you have ... Post Excerpt or Summary Handling Posts/Blog Page [b]unchecked[/b] Full Post Content Posts/Blog Page [b]checked[/b]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×