Jump to content
Sign in to follow this  
cheguevara

Feature Title on russian

Recommended Posts

cheguevara

When i type on russian 20100701-kqmfwhx2pywe3wxqb13dbn2xuk.jpg in feature title, on the main page there is no feature title. 20100701-fxbdpqmp78j2bj3hr6dkqngq27.jpg

Share this post


Link to post
Share on other sites
cmunns

Try turning off Cufon font replacement in the THEME OPTIONS > TEXT OPTIONS

Share this post


Link to post
Share on other sites
Andrew

Yes, the russian characters might not be encoded in the Cufon script we created for font replacement. (reduced file size) You can create a new script at the Cufon website.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×