Jump to content
Sign in to follow this  
ryanjohnjackson

Parts of older page version showing in browser loads but not inside html editor

Recommended Posts

ryanjohnjackson

On the homepage the phrase "new editions" shows briefly. Its in the inspector/firebug but not in the wordpress "html editior" for the current page...? Any thoughts? Didn't find anything on a web search. Thanks

Share this post


Link to post
Share on other sites
ryanjohnjackson
I had to correct the original version of this because I eventually found the same issue in chrome search. Apparently, chrome html search requires you to click to top level while FF firebug doesn't.

Share this post


Link to post
Share on other sites
ryanjohnjackson
Do plugins have a separate cache in wp? It seems to be related to WP UI.

Share this post


Link to post
Share on other sites
Rob
Some plugins do use their own cache. It sounds like this topic is WP related and not specific to PageLines. You may wish to address this in the WordPress.org support forums.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ryanjohnjackson
I did a restore and it fixed it. Thanks though ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×