Jump to content
Sign in to follow this  
f451

problem uploading boxes images on Mac

Recommended Posts

f451    0
f451

I can't upload an image to my boxes from my macs. I have tried both firefox and safari. Cleared caches. My developer is on PC and he can upload to them. When I use the "edit box" page and try to upload using the "box image" upload I get the following error but the image goes into media lib ray. It doesn't go into the box. Iblog pro 5 What could be causing this?

function.imagecreatefromstring]: Empty string or invalid image in /home/ge0des1c/public_html/wp-includes/media.php on line 258 Warning: imageconvolution() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 753 Warning: imagefilter() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 754 Warning: imagefilter() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 755 http://www.planetsteward.org/wp-content/uploads/2012/03/Godsil643.png" alt="" />function.imagecreatefromstring]: Empty string or invalid image in /home/ge0des1c/public_html/wp-includes/media.php on line 258 Warning: imageconvolution() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 753 Warning: imagefilter() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 754 Warning: imagefilter() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 755 http://www.planetsteward.org/wp-content/uploads/2012/03/Godsil642.png" alt="" />

Share this post


Link to post
Share on other sites
catrina    103
catrina
Very strange. You should try using the basic uploader instead of the Flash uploader in the Media > Add New setting on your Dashboard. Also, try uploading an image using Chrome.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
f451    0
f451
I loaded chrome on another mac. Same problem. I have found a workaround but I think I may have an idea of where the problem is. In the box upload image area the URL has the following. The flash uploaded is working as it ends up in the media library but the url for the image has the following in it. I think it may be a privilege issue. When I copy the correct image url form the media library it works. "
Warning: imagecreatefromstring() [function.imagecreatefromstring]: Empty string or invalid image in /home/ge0des1c/public_html/wp-includes/media.php on line 258

Warning: imageconvolution() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 753

Warning: imagefilter() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 754

Warning: imagefilter() expects parameter 1 to be resource, string given in /home/ge0des1c/public_html/wp-content/plugins/pagelines-sections/kenburner-slider/section.php on line 755
http://www.planetsteward.org/wp-content/uploads/2012/03/Fs.png"

Share this post


Link to post
Share on other sites
catrina    103
catrina
Are you currently using an administrator account on your WordPress Dashboard?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×