Jump to content
Sign in to follow this  
trehopkins

Menu disappearing in Vista and Windows 7

Recommended Posts

trehopkins    0
trehopkins

I've just heard from a user that in Vista or Windows 7 the menu I created on the left of the my page doesn't appear correctly - it flashes for a second then disappears. Does anyone have a clue as to how to fix this? Thanks!!

Share this post


Link to post
Share on other sites
Rob    547
Rob
I'm on Windows 7 and looked at http://lulusrescue.com/about/ with no problems. Which browser is this person using? Is their cache clear?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
trehopkins    0
trehopkins
Here was the comment from the user that sparked my question: [i]If you go into Lulu's site using Vista or Windows 7, the menu does not appear on the left (it flashes for a second). There is an abbreviated menu on the bottom but importantly, the link for "our dogs" does not appear down at the bottom. I have an old computer with Windows XP and it's fine. You can see all the categories down the left side, but not on my Vista system on my lap top or on Steve's Window 7. [/i] I'll try to find out what browser she was using...

Share this post


Link to post
Share on other sites
trehopkins    0
trehopkins
Here are the browsers they are using: IE 9 with Vista IE9 with Windows 7

Share this post


Link to post
Share on other sites
catrina    103
catrina
Like rangelone asked, did they clear the cache? (Just want to eliminate cache problems as a potential issue)

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
trehopkins    0
trehopkins
I have asked for her to clear the cache and not heard back yet. I had been using a cufon font replacement which I now changed to a google font in case that was the issue. I've asked the user to check it again after clearing the cache. I wanted to be using lithos font for this. Is there any way to add more Google fonts to the Pagelines list? I think they might have something similar there that I could use but it's not on the current list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×