Jump to content
Sign in to follow this  
boldbelvoir

Site not working in IE

Recommended Posts

boldbelvoir

Hi folks Please take a look at my site: www.newarkcamra.org.uk/festival in Firefox. Perfect layout. Now take a look in IE8. WTH is going on, and how do I fix it? I have checked the IE compatibility script box in the advanced settings page. Thanks for looking, Phil.

Share this post


Link to post
Share on other sites
Danny
Hi Phil, Unfortunately, I am unable to view your site with IE8 (PC is currently broken and on a MAC without Bootcamp) therefore would it be possible to post a reply and attach a screenshot of what your site looks like in IE8 please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
boldbelvoir
Here are two screenshots, 1st Firefox, 2nd IE8. The Feature image in IE8 is magnified (they have been uploaded at correct size, 960 x 330) and the formatting of the footer coulmn has gone. There are other issues as well, such as footer column widths skewed toward centre and the drop-down menu items not overlaying other elements such as header graphics. 1. www.newarkcamra.org.uk/festival/FF.jpg 2. www.newarkcamra.org.uk/festival/IE8.jpg

Share this post


Link to post
Share on other sites
catrina
I've read about image sizing issues on IE8 before, but I'm not sure how they can be resolved. I researched in the forum and on Google and haven't found any information, but you should try deactivating your active plugins to eliminate the possibility of any of them causing the problem.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
boldbelvoir
OK, I don't think this is a plugin issue. I have de-activated all the plugins and there is no change.

Share this post


Link to post
Share on other sites
Rob
Phil, I can't say this is 'the' solution, but it's worth checking. In Dashboard > PageLines > Meta > Features do you have "Use Static Height" set, with a specific height set in the next field group? Also, on the page itself (presumably a static page), do you have the same settings in PageLines Meta Settings under Features? It's possible IE8, which uses earlier HTML and CSS versions simply can't handle the image management tools included in PageLines Framework, but I think that's a very remote possibility. The slider is built on jQuery and happens to be an older one; little changed from PlatformPro to Framework. IE8 is actually deprecated and no longer supported, so I'm unsure how to offer advice to fix the site in IE8. I did check the site in IE9 and it looks exactly the same as it does in Firefox, which leads me to the simple notion that IE8's older coding is the problem. However, let's see if the Static Height option resolves this.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×