Jump to content
Sign in to follow this  
bobborson@gmail.com

upgrading iBlogPro 4.1.5

Recommended Posts

bobborson@gmail.com    0
bobborson@gmail.com

I am currently on iBlogPro 4.1.5 and I was wondering if there were upgrades available to me (that are included in what I've already paid for). I have started to run into code issues and I was hoping maybe an upgrade would deal with some of the issues I am having. I got this message today from Feedburner: This feed does not validate. line 62, column 6: XML parsing error: :62:6: mismatched tag [help] ^ In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendation. line 12, column 98: Self reference doesn't match document location [help] ... rel="self" type="application/rss+xml" /> ^ I don't even know where to find line 62, column 6 or line 12, column 98. I am also being told by BlueHost that I am getting throttled due to some processes that are running too long: lifeofa2 31108 5.3 0.1 190912 54420 ? S 16:07 0:25 | _ /ramdisk/bin/fcgiphp5 - lifeofa2 lifeofa2 31923 5.8 0.1 182616 46136 ? S 16:08 0:25 | _ /ramdisk/bin/fcgiphp5 - lifeofa2 lifeofa2 12551 3.0 0.1 182616 46112 ? S 16:13 0:03 | _ /ramdisk/bin/fcgiphp5 - lifeofa2 I don't know what any of this means, I am not a technical person. Could I get some easy to understand guidance?

Share this post


Link to post
Share on other sites
catrina    103
catrina
This WordPress support topic on your RSS/XML problem may be useful: http://wordpress.org/support/topic/rss-xml-invalid. As for the processes that are running too long, I've tried researching but I couldn't find anything on that. Would it be possible for you to contact BlueHost via online chat in the "Technical Issues" category for a more specific explanation? That way, you can post the knowledge here and it would shed more light on the issue.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
bobborson@gmail.com    0
bobborson@gmail.com
Do you know where I can find the code they are referencing? Feedbuner tells you how to fix it, I just don't know where to look for the code. All of the coding for my posts start on line 63 ... I need the code for lines 1 thru 62

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×