Jump to content
Sign in to follow this  
jonasbonas

Pagination loops 10 posts only

Recommended Posts

jonasbonas

Hi I have several posts imported from blogger, but the pagination loops only 10 of them. Are there any settings for this anywhere?

Share this post


Link to post
Share on other sites
jonasbonas
[s]also, where do I set the sitewide background image? I've changed it before, but now I can't seem to find the correct place to do this.[/s] never mind, I found it.

Share this post


Link to post
Share on other sites
Rob
Go to Dashboard > Settings > Reading and under "Blog pages show at most" set the number to whatever you'd like. That will change the number of posts that the pagination picks up. The sitewide background is in Dashboard > PageLines > Settings under Color Control (if you have PageLines Framework). If you are using something else, please let me know.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jonasbonas
Ok, that solves half the problem. What if I want only 5 posts to show, but have all of them appear in the pagination?

Share this post


Link to post
Share on other sites
Danny
HI, Go to the Reading setting and change the value to 5 and save settings. When you visit your website now, it will only display 5 posts.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jonasbonas
So in short, if you import 300 posts, I would have to set 'blog pages show at most' to 500 or something, and then change it back to 5?

Share this post


Link to post
Share on other sites
Jenny
You set the number to however many posts you want to appear per page. It doesn't matter if you have 5 posts or 5,000,000.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
jonasbonas
Yeah, well, that's not what happened. I set it to 5, then it looped 10. The count is around 100 somewhere, so something clearly was wrong. However, it seems to work now. Next question is how to get an 'older / newer' posts link appear below the chosen 5 per page.

Share this post


Link to post
Share on other sites
catrina
You need to add the Pagination section to your blog page template in PageLines > Template settings.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jonasbonas
Right... But not to the blog page template. The way I've set it up I had to add it to the content section of the Category template. But now it works. Thanks.

Share this post


Link to post
Share on other sites
myriambahi
The solution is working for me, thank you !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×