Jump to content

Archived

This topic is now archived and is closed to further replies.

Jenny

Plugin Incompatibility List

Recommended Posts

Jenny    33
Jenny

I had a client using a number plug-in for comments (http://wordpress.org/extend/plugins/gregs-threaded-comment-numbering/) with her old theme but it doesn't seem to be compatible with pagelines (it's not showing now.)

 

I used that plugin in the past with another theme and it did not work well at all. The plugin seems to be extremely iffy with any theme out there.  :(


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
greenfrog    1
greenfrog

I haven't conducted lengthy tests on this, but I found that Foobox wouldn't work in the Pagelines installation where I tried to install it.

 

http://getfoobox.com

 

I played with various incompatibility settings within Foobox but none of them seemed to get it running.

 

I like Foobox a lot; hope there isn't an intrinsic incompatibility.

Share this post


Link to post
Share on other sites
James B    436
James B

The dreamglow plugin has been reported as causing a js error in the admin area. See http://www.pagelines.com/forum/topic/27543-scroll-triggered-box-plugin-from-dreamgrow-messes-w-pagelines-ui/

 

Plugin from http://www.dreamgrow.com/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
greenfrog    1
greenfrog

I posted above about an apparent incompatibility with Foobox ( http://getfoobox.com ) which I can;t get running when using Pagelines.

 

I do hope there's some way this can be resolved; if it's an inherent incompatibility I'd like to know.

 

BTW, today I bought a new PL section - also called Foobox but offering something quite different and rather interesting.

 

But I couldn't install it because..

 

"Destination folder already exists /home/mydomain/public_html/wp-content/plugins/foobox/"

 

Arrgh!

Share this post


Link to post
Share on other sites
awkale    0
awkale

I think this plugin is causing erros in the pagelines backend interface.

 

http://premium.wpmudev.org/project/wordpress-chat-plugin/

 

How can I isolate the plugin's stylesheet so it doesn't affect pagelines? I noticed it makes general <ul> <li> styling which affects the tabs in the pagelines backend.

 

Thanks,

Alex

 

Share this post


Link to post
Share on other sites
Erwan    37
Erwan

Hi,

@ Jenny:
 

 

If you have a plugin to add to this list, please leave a comment with a link to the plugin and one of us will test it. Once deemed incompatible, it will be added to the list below.

Plugins reported as incompatible (date reported):

  • CBPRESS (3/13/12) - unable to test; premium plugin
  • Stream Video Player (3/13/12)
  • WPFacePages (3/14/12) - unable to test; premium plugin
  • Wordpress Poll (9/12/12)
  • Optinskin (9/12/12)
  • WP Minify (11/12/12)
  • Auto Excerpt Everywhere (11/12/12)
  • Strictly Auto Tags (11/12/12)

Further information and specific reasons for incompatibility are available in the Wiki.

 

  1. Is this list still updated? Moreover, the Wiki link seems broken: any other location?
  2. This useful "bootstrap plugin" http://wordpress.org/plugins/wordpress-bootstrap-css/ breaks PL frontend: logical considering PL bootstrap integration?

Share this post


Link to post
Share on other sites
greenfrog    1
greenfrog

Is it just me?

 

I've commented on this thread before - on page three - and today went to check the latest comments.. but I only seem to be able to access page one of this topic/thread.

Share this post


Link to post
Share on other sites
pixelsrzen    1
pixelsrzen

Considering the grief I'm experiencing, as well as seeing on these forums, regarding event calendars and conflicts, I suggest you consider adding:

 

All-In-One Event Calendar 1.9 by Time.Ly

Ajax Event Calendar 1.0.4 by Eren Miller

Google Calendar Events 0.7.2 by Ross Hanney 

 

These are three of the highest rated, most popular event calendar plug-ins available. Great, except that PageLines doesn't like them. If PageLines is having problems with three different popular event calendar plug-ins, then perhaps they should be more pro-active on getting this long-standing issue dealt with.

 

I can't say I'm in a hurry to upgrade to DMS unless something is done soon.

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

I bought the framework a couple of years ago and did not use it after a few months because it started conflicting with this plugin called WP property. Now after nearly 2 years before buying the DMS 2, I confirmed on email if the plugin is compatible and I was reassured it works fine and if there is an issue someone would be able to help me. So here I am again, my real estate website is built on twenty ten theme with over 400 pages and I want to switch it over to DMS to get a better design and look. Everything works great on twenty ten in terms of functionality however it looks a very dated site with very less designing options, So while DMS provides me with great look and feel, the functionality takes a back seat. 

 

Here are some of my problems with DMS and wp property conflict:

  1. I am unable to showcase a featured image on top of each property page
  2. The search functionality is not working at all
  3. Currently there are over 400 property pages on the site, is there a way to assign templates to each one of them without individually visiting each page

WP property is built by https://usabilitydynamics.com/ My website is delhirealestateguyDOTcom, please let me know if you need to do some testing and need my password or anything. 

 

I am technologically challenged, so please bear with me. Thanks,  

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Hello, Can anyone look into this for me please. All my previous attempts at resolving this with plugin folks have not resulted in anything, they are a little fussy in this area and only support the plugins compatibility with Wordpress basic themes like Twenty ten, eleven etc and one of there own premium (Denali) theme. 

The plugins main purpose is to list/add properties, sort and add search functionality to the site. While I am able to add property, sort listings etc however, no results are showing when searching via the search panel. Thanks in advance! Pankaj

Share this post


Link to post
Share on other sites

×