Jump to content
Sign in to follow this  
craig@2400baud.com

Full Post Content Not Showing Up on Blog Page

Recommended Posts

craig@2400baud.com

I was having the issue where I had duplicate text on our single post pages, found the "fix" to deselect the "Post Excerpt" for single post pages. I ended up deselecting all of the "Post Excerpt" checkboxes and then just selected all of the "Full Post" checkboxes. On our main page (the blogs page), we now only see the titles of the posts. The duplicate text in the single posts pages is definitely fixed. The full posts are also missing from the search pages as well. Any ideas? Thanks!

Share this post


Link to post
Share on other sites
Danny
Hi, One the Blog & Post settings, follow the settings below. X = Ticked [ ] = Not Ticked [b]Post Excerpt or Summary Handling[/b] X Posts/Blog Page [ ] Single Post Pages X Search Results X Category Lists X Post Archives In Full Post Content un-tick everything, this should remove double content.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
craig@2400baud.com
Danny, I did this but am still not seeing anything but the title of the posts on the blog page. Any other ideas? Thanks!

Share this post


Link to post
Share on other sites
craig@2400baud.com
None are checked under Full Post Content.

Share this post


Link to post
Share on other sites
Danny
Hi Craig, Can you send me a PM please with admin account details, so I can take a closer look.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×