Jump to content
Sign in to follow this  
margeaux7

Dropdowns Disappear

Recommended Posts

margeaux7

My dropdowns do not stay visible as I move my cursor away from the main navigation bar. This is occurring in Firefox, Chrome and Safari. I just updated to Wordpress 3.3 and am using Platform Pro 1.3.5.

Share this post


Link to post
Share on other sites
maggpie
I just upgraded to Pagelines Framework and followed the directions to a "T." What a mess it has created to the entire site.

Share this post


Link to post
Share on other sites
maggpie
My custom code is not working on the navigation. Is there anyone out there that I could pay to fix this mess? Thank you.

Share this post


Link to post
Share on other sites
maggpie
This is how it is suppose to look. Thank you. *URL removed by user request*

Share this post


Link to post
Share on other sites
catrina
The dropdowns appear fine when I mouse over them and it's a default functionality for the dropdowns to disappear when you move the cursor away from the menu item links. The colors need adjusting so that the text is visible again. To adjust the custom CSS, Firebug for Firefox can help: http://getfirebug.com. This tutorial shows you how to use it to find the custom CSS you need to add to your settings: http://www.pagelines.com/wiki/Custom_CSS#How_to_use_CSS_Inspection_Tools. For further assistance with customizing link colors, please refer to this documentation: http://w3schools.com/css/css_link.asp

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
margeaux7
The navigation and feature used to span the entire width of content. Why do the colors work on *URL removed by user request* I have used the same custom code at *URL removed by user request*

Share this post


Link to post
Share on other sites
margeaux7
No it was the old Pagelines. The documentation led me to believe that their would be seamless when upgrading. Most of my custom code is now not working and I paid hundreds of dollars for it to a Pageline developer.

Share this post


Link to post
Share on other sites
catrina
The switch from PlatformPro to PageLines had changes in the CSS selectors, so some of the custom CSS requires adjustment. I can help you adjust the CSS using Firebug so that you can get the dropdowns back to how you want them to be.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
margeaux7
Thank you. I will happily compensate you for helping me return the navigation, boxes and other minor items to their original status. Please let me know how to go about this. I appreciate it very much.

Share this post


Link to post
Share on other sites
Rob
The moderators are unable to accept compensation to assist you, but we do have a Pros team to assist in such customizations. Please see http://www.pagelines.com/pros and request a quote. Best if you give specifics in your request for quotes. I believe the problem you're experiencing is the PageLines Framework uses a later version of CSS and HTML5, which may have used different coding than earlier versions. That's why you'll need some real customization to make your site work as it did.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ryanjohnjackson
Is it possible that there's a gap between the nav area and the drop down? I have this problem at the moment. It's probably due to custom css for the menu. When there's a gap between the drop down and the nav area it believes you moved your mouse away from the menu area. Close the gap and it will probably fix it. It's easy to see if the highlight is a different color than the nav itself.

Share this post


Link to post
Share on other sites
ryanjohnjackson
I have to hunt down what the css is but it may be something like this [img]http://i.imgur.com/LNbwF.png[/img]

Share this post


Link to post
Share on other sites
catrina
@ryanjohnjackson I've never seen that gap in a navigation menu before. What custom CSS are you using?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ryanjohnjackson
Catrina, I'll look at it today. Oddly it was something I fixed in the past but my boss imported our mysql databases into a new server and cheated a bit by forcing a single site into a multisite. Then suddenly out of the huge amount of css I have 3 or 4 things seem different. Even though the style.css page is the same. Same versions of everything... folders were only moved. I've fixed it before. Once I do I'll post it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×