Jump to content
Sign in to follow this  
crwstudio

my site colors are not changing

Recommended Posts

crwstudio

i'm using the color control tab to try to change my text colors and none of them are changing. i'm trying to do a grey for the primary and header texts and red for the link text and nothing is updating. thanks so much! rochelle

Share this post


Link to post
Share on other sites
catrina
Is there any Custom CSS in your settings that may be overwriting your Color Control settings? If so, it may need to be removed.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
crwstudio
nope, i haven't added any custom css for text. :(

Share this post


Link to post
Share on other sites
Rob
Do you have any special plugins that control colors, or any older plugins that might cause a conflict?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
crwstudio
i have simple css lite, but it doesn't control the body or link text.

Share this post


Link to post
Share on other sites
Danny
Hi, Can you disable all active plug-ins and see if you can make changes. Whatever the outcome after trying the above suggestion, please reply here and inform us.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
crwstudio
will do danny...i'll report back soon!

Share this post


Link to post
Share on other sites
Rob
We're looking forward to the news!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
crwstudio
i deactivated all of them and still no change :(

Share this post


Link to post
Share on other sites
Danny
Hi, Can you post a screenshot of your Color Control settings page please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
crwstudio
here are my pageline settings... [img]http://crwstudio.com/families/wp-content/gallery/pagelines-help/pagelines-color-settings.jpg[/img] reading up on this issue, i've seen where some people have had success by switching to a different template and then switching back to pagelines. but i'm worried i would lose everything if i did that. thank you so much for your help!

Share this post


Link to post
Share on other sites
crwstudio
and my css lite settings... [img]http://crwstudio.com/families/wp-content/gallery/pagelines-help/simple-css-light-settings.jpg[/img]

Share this post


Link to post
Share on other sites
crwstudio
and here are the plugins i have... [img]http://crwstudio.com/families/wp-content/gallery/pagelines-help/pagelines-plugins.jpg[/img] hopefully these screenshots aren't too small.

Share this post


Link to post
Share on other sites
catrina
[quote]i've seen where some people have had success by switching to a different template and then switching back to pagelines. but i'm worried i would lose everything if i did that.[/quote] If you switch to a different theme by activating one (like Twenty Ten, for example), you won't lose the PageLines Framework settings (because you're not getting rid of it - it's just being deactivated).

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
crwstudio
so, i switched to a different theme and then switched back again and still no change. i've poured over all the different in pagelines, over my plug-ins, over everything and i have no idea why i can't get my blog text, blog header and link colors to change colors. it's pretty frustrating.

Share this post


Link to post
Share on other sites
Rob
Rochelle, Before I get too deep into this, let me point out that your background is 3Mb in size. You should shrink that to <1Mb using a graphics editor (resizing to a smaller size). Then, use the Supersize option in PageLines. I'm unsure if this may be having an effect on your colors, and doubt it, but then I've found large images occupy too much memory resources on your server and can cause a number of issues with website performance. I found this in Dynamic CSS: [code][/code] It looks like some of your settings are being hard-coded. Can you verify what's in PageLines > Settings > Custom Code > CSS Rules? Please paste that code in your reply.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Simon
Your page is nearly 6M in size!!! http://tools.pingdom.com/fpt/#!/m9zuQtl8f/http://crwstudio.com/families/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×