Jump to content
Sign in to follow this  
mastahnick

I installed 1.5.3 from 1.3.1 and everything got all messed up! How do I fix this??

Recommended Posts

mastahnick

I reinstalled 1.3.1... as a temporarily fix. However, I need to upgrade to 1.5.3 but when I do so the website looks BROKEN. please check it out and let me know what to do. thanks! Nick

Share this post


Link to post
Share on other sites
Rob
I've only seen this slider issue happen a few times, usually because the slides in the slider are larger than the preset size PlatformPro is expecting. For example, if your layout width is 1000px, and the height of your slider is 330px, it would not work well if one or more of your images were 1200px by 400px. Another possible way this could happen would be a plugin conflict. Before checking plugins, please check your image sizes. I am at a disadvantage not having seen the site previous to the upgrade. Can you provide more specifics about anything other than the slider that is not as it should be? Thanks.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mastahnick
I was instructed to upgrade to 1.5.3 b/c of my last issue which you can read about here: http://www.pagelines.com/forum/discussion/18369/the-feature-slider-is-defected-on-my-homepage-how-do-i-fix-it#Item_3 any more ideas?

Share this post


Link to post
Share on other sites
Rob
Upgrading was absolutely correct, however, sometimes plugins become deprecated or, newer versions are less tolerant than earlier ones when it comes to image sizes or other elements. Regarding the slider, again, if the background image is much larger than the allocated space, your slider WILL BREAK. I'm looking now at the background for the second slide and it's 960px ?— 532px which is far larger than the height of your slider. That alone could break the slider. Your first slide doesn't even use a background image, which could also break it. Evidently, you may require some assistance with how the slides are created. Perhaps you should see http://www.pagelines.com/docs/feature-slider to help you understand how to set that up correctly. Again, could you specify what's broken besides the slider, so we can target correct solutions for you? As soon as we know what other components are broken, we'll be happy to assist and guide you.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×