Jump to content
Sign in to follow this  
ravn

WP125 again

Recommended Posts

ravn

i am using the wp125 and i dont what to use it some a Widget but i will use it some in the old system where u have this settings under SIDEBAR Opions Enable Ads (non-widget) Places ads from the WP125 plugin in the sidebar on all pages. Show ads? it was working wery well ---------------------------------------- IF i switch over to the new 3.0.2 StationPRo it dont show up and i have to make a widget for it, the problem are if i show 2 collons it make a mess with the template but if i show it in 1 colon it works but i will have 2.. on all pages so pls what do i do to get it to work with teh 3.0.2 template

Share this post


Link to post
Share on other sites
cmunns

Did you make sure that in the settings for the plug-in you unchecked the option to show default styling?

Share this post


Link to post
Share on other sites
ravn

the problem are at in the old one 2.1.1 there was a menu to show it in the right side this here was in the old menu Enable Ads (non-widget) Places ads from the WP125 plugin in the sidebar on all pages. Show ads? but in the new template its goen and when i install teh wivket in the new 3.0.2 template it kills the right manus but when i switch back to teh old system it works witout the wicket

Share this post


Link to post
Share on other sites
ravn

and yes i have tryed bout to use my own style and i have alsom turned it off the result are the same it kills the menu but again if i am not using the wicket it works in teh old system but not in the new one becurse it have been removed in the 3,0,2 system maby its an error in the 125 sytem becurse if i show it in one colon it works but when i switch over to 2 colons it kills the system but only in the wicket hope i have explaned it right or else i have to try again So this i need are a input like the one from the old system or another way to doit becurse i cant use the wicket

Share this post


Link to post
Share on other sites
bryan-hadaway

So, you're using the newest StationPro theme, is that correct? What version of WordPress are you using? Did this problem occur immediately when you upgraded your theme or could it have coincided with adding a new plugin or making a custom edit to any of the files? Thanks, Bryan

Share this post


Link to post
Share on other sites
ravn

2.1.1 at the moment becurse e125 dont work with 3.0.2 but i can switch to 3.0.2 at no time i have bouth template instaled and e125 are the only thing i am missing in 3.0.2 when e125 works toether with 3.0.2 i switch total over to 3.0.2

Share this post


Link to post
Share on other sites
ravn

ok i was testing it again to be shure in ver. 2.1.3 it all works but if you install it under 3.02 it dont work there are no place where i can set it some standard like in ver 2.1.3 so in ver 3-0.2 i ahve to use the wicket and then the faul comes it looks like there are no end breacket so the menu some are under goes into the same place this pictures are taken in Ver 3.0.2 so u can see what i mean first picture i set the e125 over the links wicket ( but it gives the same if i place it in another place Snap1.png 2 picture are what happen Snap2.png but it works in 2.1.3 so it must be an error in the 3.0.2 somewhere hope u can see it now

Share this post


Link to post
Share on other sites
scotmanfrontiernetnet

I actually ran into this problem too the way I fixed it is go under the ad settings and click save changes then it should load fine into the widget.Its related to upgrading WordPress alot of others are having the same problem.

Share this post


Link to post
Share on other sites
ravn

Iam Not Shure what Setting u are talking about

Share this post


Link to post
Share on other sites
cmunns

Scot is talking about the settings link under "Ads" panel where you manage the ads (down on the left in the wordpress admin menu) This is likely the problem as I have tested it and it works fine for me.

Share this post


Link to post
Share on other sites
ravn

Hmm no effect it still gives the same broken menu i have also cleared the Chase just inn case

Share this post


Link to post
Share on other sites
ravn

by the way i have tryed it on 7 more templates it all work at this templates to and in wordpress 3.0 the only template i cant get it to work are in Station pro 3.0.2 so i soon thing its a Station pro 3.0.2 problem :)but i cant figure out why

Share this post


Link to post
Share on other sites
cmunns

okay I think I got it. Add this to your `#sidebar .widget` in the style.css file `overflow:auto;`

Share this post


Link to post
Share on other sites
ravn

Ty cmunns now it works wery well now i can switch over for good can ty you enough and the rest to but its real fun becurse i even tryed to make teh adds smaller and set them to 100 with the same things happen so i was not thinking it was a overflow but again it wirks now so ty again

Share this post


Link to post
Share on other sites
cmunns

Yeah. It's odd how overflow works. When the parent element is set to overflow:auto it expands to at least the size of the contained elements. A neat trick but counter intuitive, yes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×