Jump to content
Sign in to follow this  
patfac101

Blockquote Appearance

Recommended Posts

patfac101

I need help working out why the blockquotes on my website, since upgrading and moving servers, now have a border and a non-white background www.ventureproof.com Please tell me what I can add to Custom Code to correct this, as although it looks OK for some pages, it doesn't look right on others. Thanks in advance! Charlie

Share this post


Link to post
Share on other sites
WebWerx
Hi Charlie, Can you please post a link of each iteration ("good page" & "bad page")?

Share this post


Link to post
Share on other sites
patfac101
I'd like to remove the coloured boxes altogether if that's possible, as my bullet images don't have a transparent background so it doesn't look right. See on this page http://ventureproof.com/about/ if I could remove the light colour inside the box, that would be a start. Many thanks! Charlie

Share this post


Link to post
Share on other sites
WebWerx
So you want it to look like this Charlie: http://cl.ly/010A2j1A1T190z0R1d3H? Note what I did: http://cl.ly/242D3y201q023J312N2P

Share this post


Link to post
Share on other sites
patfac101
The bullet arrow still overlaps the box, and they run into the image where there is one to the right-hand side. Before I updated Pagelines I didn't have boxes at all, but I actually don't mind them. I just want to know how to alter them to suit each page. Is there a way of controlling how wide they go? I suppose I could alter the depth of each by adding another line of text to stop the bullet from overlapping the border. On this page the SSDownloads plugin boxes are far too big http://ventureproof.com/home/advice-pack/ Thanks!

Share this post


Link to post
Share on other sites
WebWerx
This all controlled by your site's CSS file. I just showed you an example of what can be done by removing the BG color of the boxes. If you feel comfortable, you should download and install FireBug on FireFox and have a look-see. Keep in mind that the intent of CSS is to apply changes across multiple elements versus the old way of doing styling on a page by page basis. So be careful when changing one piece of CSS unless you understand where else it may take effect. In this case, I don't think it is an issue. But I thought I'd mention it nevertheless. You can implement CSS changes quite easily with The PL Framework.

Share this post


Link to post
Share on other sites
patfac101
I've got Firebug, but I'm not sure I'm comfortable doing much with it! Thanks for your help so far, I'll see what I can do to improve the appearance. C

Share this post


Link to post
Share on other sites
Rob
Charlie, Try: [code]blockquote { background-color: #FFFFFF; border: 0 solid #FFFFFF; }[/code]

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
WebWerx
To add on to "Mr. Chef's" (@rangelone) suggestion.. Do this in custom.css... So just copy his code, go into your custom.css and add his code. See where here: http://cl.ly/2T0E1R210u1F2L282S2w If you don't like the result, just delete the code. You will not "break" your site. I hope this is helpful.

Share this post


Link to post
Share on other sites
Rob
Thanks for your input WebWerx!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
patfac101
Thanks rangelone and WebWerx. I have added that to Custom Code but it hasn't made any difference. Is there something over-riding it do you think?

Share this post


Link to post
Share on other sites
Danny
Hi Patfac101, Add this to PageLines > Settings > Custom Code > CSS Rules: [code]blockquote {background-color: transparent !important;border: none 0 !important;}[/code] Let me know if this is correct.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
patfac101
Hi Danny, That still hasn't changed anything. Just checked it on my Mac and it looks even worse! Real boxes of light blue colour. There weren't any boxes around block-quotes in the older version, and it seemed to happen when I updated it. Any other ideas? Thanks Charlie

Share this post


Link to post
Share on other sites
patfac101
It looks even worse in Explorer now too. I might have to remove blockquotes and see if that works.

Share this post


Link to post
Share on other sites
patfac101
Thanks for your help. Resolved it by not having blockquotes for the time being - not the best answer, but at least the site looks OK now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×