Jump to content
Sign in to follow this  
designeats

Issue with editing text

Recommended Posts

designeats

I just updated to the latest Pagelines 2.1.3 and I went to edit content on pages and encountered an error. In the edit fields the text matches the white background. The text is only viewable when you click in the field and it highlights. The edit tabs for "Visual" and "HTML" do not respond. The "Visual" tab shows as active, but the field and tools associated with the tabs are reversed. So, it is stuck on HTML, but says Visual and won't switch between the two. This only happened when I updated to Pagelines 2.1.3. Is this a Pagelines bug or a wordpress bug or something else? Please advise. Here is a link to the site in question. It is still in development and needs editing quickly to meet our launch date. http://50.22.11.31/~insidert thanks, -brenton

Share this post


Link to post
Share on other sites
Simon
Could be a plugin doing it, try disabling until you find the one causing it.

Share this post


Link to post
Share on other sites
designeats
[img]http://50.22.11.31/~insidert/wp-content/uploads/2012/03/screenshot2012-03-10.png[/img]I've deactivated every plugin and it hasn't helped at all. Still no change. Not sure what to do now. Any ideas out there?

Share this post


Link to post
Share on other sites
catrina
Have you also deactivated any sections (if you have any from the PageLines Store)?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
designeats
Yes, I deactivated all sections and Pagelines plugins from the Pagelines section of the admin menu and the plugins from the WP Plugins area. It's a mystery.

Share this post


Link to post
Share on other sites
catrina
Another customer on the forum posted this problem, as well, so it appears to be a re-occurring problem. Try clearing your browser cache and checking the editor again.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
designeats
cleared cache on all browsers and rebooted and problem still exists. Please advise.

Share this post


Link to post
Share on other sites
Simon
Send me a login, I would like to find out the cause: simon @ pagelines.com

Share this post


Link to post
Share on other sites
designeats
Not sure what the error was, but I reinstalled the exact same install of WP (latest) and it fixed the issue.

Share this post


Link to post
Share on other sites
Jenny
Glad you were able to figure this out! If you consider this topic resolved, please accept an answer. Thanks!

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×