Jump to content
Sign in to follow this  
shanlarter

Post box going WAY OFF to the RIGHT

Recommended Posts

shanlarter    0
shanlarter

When i am writing a post the box I am writing in goes WAY off to the right... it does not automatically leap to the next line when the text box ends. Because of this problem, all the pics i put in that are -right aligned' end up getting pushed all the way to the bottom of the post when viewed on the site. I tried pressing 'return' in the general vicinity of where i think the text and pic would still fit side by side in the post but if i have to continue this... i think i may need to commit myself to the loonie bin and write my posts from there :)

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

This is definitely not normal. Can you share a link for us to check it out?

Share this post


Link to post
Share on other sites
shanlarter    0
shanlarter

Sure... you cant really see 'the rest' of the text but there is like three times as much headed off to the right of the screen in my admin dashboard as what you can see in the post. And because it does not self 'return' the picture always sits way up high in the post. could it have something to do with the 'Tiny MCE' plug in that adds word type function to the text options? Is there a better plug in to be able to have BOLD, underline, justify, etc. functions? Thanks again for the help! Shan

Share this post


Link to post
Share on other sites
shanlarter    0
shanlarter

Can anyone help with this? I still can't get it to stop happening. Thanks so much! Shan

Share this post


Link to post
Share on other sites
justme    0
justme

Hi Shan, I'm not sure about the oddity in the admin but looking at the published page it appears the culprit might be the Google Docs survey. The width in the iframe code is too wide to fit into the default column width for a post on this page. You might want to try making some adjustments to this or use a different page template. I'm not familiar with using Google Docs so someone else might be able to give you some better direction. Here's the code I see in the page source: `

` The column width might be something like 540 so if you change the "760" above to that or something close, it may work. Worth a try. Also one thing to remember is if you are adding code (rather than plain text) to a post, make sure you are in the HTML tab and not the Visual tab.

Share this post


Link to post
Share on other sites
shanlarter    0
shanlarter

Thanks for the tip on resizing the survey... it really helped. BUT i just went into write a brand new post, with no survey, or anything else besides pure text, and it is the SAME PROBLEM. The text just runs off to the right, never ending, in one straight line. There must be a way to fix this. Shan

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

When you publish the post does it appear the same as in the admin?

Share this post


Link to post
Share on other sites
shanlarter    0
shanlarter

yes it runs off to the right as i am typing in the dashboard view. not sure if that answers your question?

Share this post


Link to post
Share on other sites
wp101    0
wp101

Hey Shan, I think I've exprienced this problem myself a while ago (on a non-pagelines theme). I can't remember specifically but it was caused by a plugin I installed. Perhaps Tiny MCE is indeed the cause of the problem. You can try deactivating it and see if it makes any difference? Talha

Share this post


Link to post
Share on other sites
shanlarter    0
shanlarter

thanks... it seems to be working now... even after reinstalling tiny mce... not sure what happened there. THANKS for the suggestion though!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×