Jump to content
Sign in to follow this  
languagedept

Visual text editor display problem

Recommended Posts

languagedept

In the "back end" in all cases where I would enter new text in a field, anything I type is invisible/white. The word count displays that text is there and I can highlight as if to copy to see the content. I can't see the content in either visual or html mode. Also, all buttons I'd expect to see for bold, italic, link, ul, ol, etc, as well as upload icons for media types are not there. Problem is true throughout PageLines, but not a problem in another Wordpress site I have where PageLines is not installed. Problem evident in OSX 10.6.8; Firefox 10.0.1, Chrome 17..., Safari 5.1.2

Share this post


Link to post
Share on other sites
Jenny
Normally when something happens, you have a faulty plugin. Please disable ALL of your plugins and see if the issue persists. If it is fixed, enable plugins one by one (refreshing in between) until you find the culprit.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
languagedept
Thanks for the suggestion, but it didn't fix the problem. Other ideas?

Share this post


Link to post
Share on other sites
mackenzie
Have you used a different browser to see if it would work in Firefox vs. Internet Explorer, or vice versa?

Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
languagedept
Yes, problem is true in Firefox, Chrome, and Safari

Share this post


Link to post
Share on other sites
Jenny
And you disabled every single plugin, correct? (And if you're on a network, network deactivate ALL plugins)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
languagedept
Yes, I deactivated and deleted all plugins. No change to the issue in any browsers.

Share this post


Link to post
Share on other sites
catrina
Did this problem just start or has it been there since installation? Have you tried clearing your browser cache and refreshing your browser to see if the editor works again?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
I'm also having this issue on my site. I'm running iblogpro 5.1.1 and I've reinstalled it twice and deleted all of my plugins but I still can't see the content in my HTML editor. This is a new issue that just started happening a couple of weeks ago and I can't put my finger on why it has happened. My site is www.sydneyhammers.com.au and any help would be greatly appreciated. Thanks MIKE

Share this post


Link to post
Share on other sites
Danny
Hi Mike, I did a search for you found this forum topic, I know its 2 years old but you may be having the same issue. http://wordpress.org/support/topic/white-text-in-visual-editor-please-help#post-1132205

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny
Hi MIke, Happy to hear the issue is now resolved.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×