Jump to content
Sign in to follow this  
emckenna730

Some Widgets Don't Work

Recommended Posts

emckenna730

Hello! I love Pagelines and exploring everything it has to offer. I have a little bit of background in CSS and HTML so I tried to hold off a little before I came to the forums in hopes that I would figure out why some of my widgets aren't working. But I think it is something beyond my scope. http://ironandwoodside.com/?page_id=8 This is essentially my blog landing page. The sidebar widget should have working Facebook, Etsy, and Flickr widgets along with categories and a search bar. However, my Facebook, Etsy, and Flickr widgets don't work. Is there any way I can fix this? Thank you so much for the lovely platform, and your help!

Share this post


Link to post
Share on other sites
kennyb
Let's start from the beginning. Can you deactivate all widgets, then only try one widget like the Text/Html widget. This little widget seems to work nearly all the time. Also place this widget in your primary sidebar for testing?

Share this post


Link to post
Share on other sites
emckenna730
Yes, the text widget works. So do the more common ones like "Categories" and "Search". The ones I am having trouble with are Etsy and Flickr ( I mentioned facebook earlier but it's not in my sidebar). I get an error notice for Etsy and flickr doesnt show up at all, it's a code I put into a text widget. I am using Awesome Flickr Gallery

Share this post


Link to post
Share on other sites
emckenna730
Update: I can do without the Flickr Gallery. But I need the Etsy widget to work. Thanks!

Share this post


Link to post
Share on other sites
emckenna730
Any suggestions as to how I can get my Etsy widget to work? It's a central part to the website. It seems like I have to change some parameters in the PHP, I would try to figure it out if that's the case but I don't want to fish around and make a mess if I don't have to. Any insight would be extremely helpful. I provided a link above, the widget currently reads: "Warning: shuffle() expects parameter 1 to be array, null given in /home/content/94/7276594/html/wp-content/plugins/etsy-widget/etsy-widget.php on line 104"

Share this post


Link to post
Share on other sites
catrina
Can you please deactivate all plugins (not just widget plugins) and see if the problem persists?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
emckenna730
Hmmm, I deactivated all the plugins. Still isn't working.

Share this post


Link to post
Share on other sites
emckenna730
I guess there is something clashing with the php code. I wanted to use this specific one because it allowed for more customization. There are other options. They work on the site but customizable. I'll use one of those instead. Thanks anyway!

Share this post


Link to post
Share on other sites
tceballos
Hi, I was looking for "widgets subscribe", which has by default wordpress and do not see it in the list or I have to configure it manually?, which is the form?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×