Jump to content
Sign in to follow this  
highreach

How to get rid of posting information on homepage

Recommended Posts

highreach

Hello, I was hoping someone could help me figure out how to get rid of the authors posting information on the homepage of d@i@a@n@h@u@o@c@o@n@s@u@l@t@i@n@g@.@c@o@m. (take out the "@") I have gone to pagelines>blogs and posts and deleted everything in the "Configure Clip Metabar" box. I have also edited in the custom code>custom css box. My edit looks like this: body{.clip .metabar {display: none;}} I found the same question already answered, but I could not get those answers to work for me. If anyone can tell me what I did wrong or what I should try next, it would be greatly appreciated. Thanks

Share this post


Link to post
Share on other sites
kennyb
Try this #postauthor {display: none;} Also at the dashboard choose Pagelines > Account > log in and you will get rid of the pagelines leaf in footer

Share this post


Link to post
Share on other sites
catrina
To add to kennyb's solution, this edit you did in Custom Code needs some adjusting (so that next time you add CSS, it will take effect): [code]body{.clip .metabar {display: none;}}[/code] ^ The line [b].clip .metabar {display: none;}[/b] needs to be placed [b]outside of body {}[/b] so that the code in the Custom CSS box looks like this: [code]body{} .clip .metabar {display: none;}[/code] Only CSS attributes you want to add for the body (such as font-family, font-size, etc.) should be inside the curly braces. Example: [code]body {font-family: 12px;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
highreach
Kennyb, Thanks for your reply! I have put in #postauthor {display:none;} in the css style sheet. Also, I am signed in to my account. Should I sign out and sign back in? Is there something else I should do? Catrina, Thanks for making it so clear! I have taken the .clip .metabar {display: none;} out of the body {} in the Custom CSS field. I have saved it, however it has not changed what I see. I have tried the #postauthor {display:none;} and the .clip .metabar {display: none;} both separately and together, however I have not yet been able to get rid of the posting info. Currently, my code looks like this: body{} .clip .metabar {display: none;} #postauthor {display: none;} Thanks again for your help!

Share this post


Link to post
Share on other sites
Jenny
Or you can stop doing things the hard way and do them with the built-in PageLines settings. ;) WP -> PageLines -> Blog and Posts -> Full Width Post Meta OR Clip Metabar (whichever is applicable).

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
highreach
Hey Simple_mama, Thanks for your input. Is that the same as the "Configure Clip Metabar" box? Before my first post, I had deleted everything out of that and clicked "save". After a several reloads and ensuring that I deleted everything out of the "Configure Clip Metabar".I have disabled all of my plugins to no avail. (I have since turned them back on). Any ideas on why that might not work?

Share this post


Link to post
Share on other sites
Jenny
So you have removed everything from the clip meta box and you're still having meta show? If so, try putting just a . (period) in the box. I don't know if that will fix it but it works in another area of PageLines so you never know. :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
goodlookinwebsites
Thanks simple_mama .. but instead of a period, I just entered a space .. seems to work for me.

Share this post


Link to post
Share on other sites
Jenny
Perfect! :) If you consider this topic resolved, please accept an answer. Thanks!

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
highreach
Thanks simple_mama I think that did the trick.

Share this post


Link to post
Share on other sites
goodlookinwebsites
Only problem with using a blank space is; if you make other adjustments, it removes the space and the meta bar info will return .. you have to enter the space again and save the changes in order for the meta info to disappear once more.

Share this post


Link to post
Share on other sites
highreach
Thanks goodlookinwebsites! I have played around to try to see what you mean. Do you mean if I make a post on a different page, the metadata will return? Or, if I make changes to that same settings panel, the metadata will get reset?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×