Jump to content
Sign in to follow this  

I Can't Get the Feature Slider to Stop Showing up on my Blog Tab :(

Recommended Posts


I figured it out. For anyone else who wants to know: Theme Options > Pages and Posts > Features on Blog/Posts Page: uncheck

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this