Jump to content
Sign in to follow this  
miracle959

Social Icon Bug?

Recommended Posts

miracle959

I decided to include a twitter and facebook social icon in the header (options through pagelines settings) and after adding them, all of my pages were reset to the default page template. Not sure what is happening here, but looks like a bug? I had to manually reset all of my pages to the correct templates. www.shealayne.com

Share this post


Link to post
Share on other sites
mackenzie
We haven't heard of this happening before. Would it be possible for you to try to reproduce it and give us the steps to reproduce so we may troubleshoot?

Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
miracle959
I am about to launch the website for the business, so I can't afford for things to mess up again, sorry.

Share this post


Link to post
Share on other sites
catrina
Do you plan on adding the social icons via settings again or leaving the header as is?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
miracle959
Originally I wanted to place the social icons in the footer, and was going to follow another forum post method of enabling the header social icons and then getting them to show up in the footer. I couldn't get past the first step, however, since upon activating them, all of my pages were set to different page templates and I decided to nix the idea all together. I will most likely use a plug in instead.

Share this post


Link to post
Share on other sites
catrina
Okay, sounds good. I'll watch out for this problem in the future in case it happens again.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×