Jump to content
Sign in to follow this  
miracle959

Background Image Appears in Content Area

Recommended Posts

miracle959

For pages that do not have sufficient content, the background image appears in the content area. I would like to have the content area fill in with blank white space even if there is no content on the page. http://www.shealayne.com/our-retailers/ Even pages with content do this (News Page) I thought a work around would be to type some text several lines down as a placeholder to 'fill' the page with content, but is there a way to permanently fix this?

Share this post


Link to post
Share on other sites
tsalstrand
This should work for you: On each page, scroll down to the "Pagelines Meta Settings" and almost at the very bottom you will see the "page background image". Create a background image the same color as your current off-white one... something about 200x200px Then upload it to that section and set the repeat to tile. Should fix it just fine. Let me know if that works!

Share this post


Link to post
Share on other sites
miracle959
That seems like a reasonable work-around, but should this be happening at all? You can see the content area frame extends beyond the point at which the content area color stops. I'd like to see if this is a bug or other issue before filling in with background images.

Share this post


Link to post
Share on other sites
Simon
just add a min-height to the content div.

Share this post


Link to post
Share on other sites
miracle959
Pross, Could you give me a step by step or code snippet for how to do that? I'm not very code-savvy. Thanks!

Share this post


Link to post
Share on other sites
Simon
Try [code]#column-main { min-height: 375px; }[/code]

Share this post


Link to post
Share on other sites
miracle959
The code worked fine for the pages lacking in content, but for those that already had enough, it now extends them (compare homepage with news page) http://www.shealayne.com Any way to keep the other pages truncated after the content stops but have a minimum height for the others? I tried playing with the pixel height, but nothing seemed to work. I think the solution may be to just wait until content populates those pages and not worry about it for now...

Share this post


Link to post
Share on other sites
Jenny
Hide the content for those pages by editing each page and selecting the option in the PageLines settings.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×