Jump to content
Sign in to follow this  
nmw1005

wrong sidebar displaying in Blog Post Template

Recommended Posts

nmw1005

Hello again, everyone! I've been working on various issues since upgrading to the new Framework, and here's another. The "Blog Post Template" is displaying the incorrect sidebar. This is the PageLines template that is used to display a single blog post. So, when you look at the home page (which shows all posts) - www.impressionsbynicole.com, the sidebars display correctly. If you select a single post, the left sidebar moves to the right and the right one disappears. (see: www.impressionsbynicole.com/2012/01/21/swappin-saturday-17/). I do not have this issue with the archive or category pages - just the single post page. I've look up and down all the config menus for the PL Framework, and cannot find where to fix the issue. I'm not running any custom css that would interfere... Any thoughts?

Share this post


Link to post
Share on other sites
Jenny
Sidebars can only be disabled in individual posts, so unless you've done that, they should both show. I recommend disabling all of your plugins and see if the other sidebar shows up. If it does, you have a faulty plugin.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
nmw1005
checked all my plugins and that's not the issue. Thanks for the idea, though...

Share this post


Link to post
Share on other sites
nmw1005
I just discovered the issue! I did not have a default layout selected under default layout mode (wp>pagelines>settings>layout editor) Oy! @-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×