Jump to content
Sign in to follow this  
njumara

Again with the settings... Or what is wrong with me?

Recommended Posts

njumara

Ok, In layout editor I am set to a single sidebar on the right. When I am editing a single post, I have the Pagelines Meta Settings Box below the HTML / Visual Editor. I would like this particular post to be a full width page layout. I click that option inside the single post page Pagelines Meta Setting box. The front page of my site (set to blog) changes to full width layout. ? I am using a base theme with only css customizations. Thanks.

Share this post


Link to post
Share on other sites
njumara
for an update, I can change the page layout of an individual page in the Pagelines Meta Settings box under the HTML / VE and it DOES NOT affect the front page (blog) layout). But changing posts does.

Share this post


Link to post
Share on other sites
Jackey
If you want to have only one particular single post to be full width, you only change the meta settings of that post/page. Go to the particular post/page, and click on the Edit Page in the Admin Bar: [IMG]http://i.imgur.com/of8Tn.png[/IMG] Then scroll down to the Meta Setings of that particular page and select the layout: [IMG]http://i.imgur.com/x5p2c.png[/IMG] Did this help?

Share this post


Link to post
Share on other sites
njumara
Hi Jackey, Thanks for the suggestion but unfortunately no, because... That's exactly what I'm doing and it's changing the Home Page Blog Layout. Just to be clear, I am editing the Pagelines Meta Settings Box underneath the HTML/Visual Editor for the Single Post I am working on. I am NOT in the Pagelines Meta Settings on the left of the WP Admin toolbar. I am editing ONLY the post. The page lines meta settings says the template I am using is "Blog Post" or "Single Post" depending on where you're looking.

Share this post


Link to post
Share on other sites
njumara
I've put screenshots of everything that's happening, sorry if that makes this post really long but I thought it might make more sense visually. Also, the same problem happens if I change the feature set inside of the Edit Post Pagelines Meta Settings Box. It changes the feature set on the homepage. [img]http://rocktosea.com/wp-content/uploads/2012/02/Post-layout-problem3.jpg[/img]

Share this post


Link to post
Share on other sites
Danny
Can you disable all active plug-ins and see if this resolves the issue please ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
njumara
Ok, disabled all plug-ins, I only have seven or so activated. I ran into this problem early. And no go, not fixing the problem. When I change the settings in Pagelines Meta Settings under Edit Post it still changes the homepage blog layout. Thanks for the suggestion though danny.

Share this post


Link to post
Share on other sites
njumara
Not sure if it will help solve problem, but here's the only code i'm using in style sheet of base theme. no other changes made #feature_slider div.default-features {width: 736px;} #feature-area {width: 736px} .home #feature-footer {width: 736px;} .home #feature_slider{width: 736px;} .home #sidebar-wrap{margin-top:-709px;} .home #feature-area, .feature-wrap {width: 736px;} .home #feature-footer {width: 736px;} .clip_box { margin-left: -27px !important; margin-top: -30px !important; }

Share this post


Link to post
Share on other sites
njumara
OK, got it! Weird glitch. I just systematically started going through everything. I don't know why this happens but here's what I did. I checked everything but that's not important to this conversation. I did check layout editor and it was set to sidebar on the right. I then checked meta > blog page > Page Setup. Nothing was highlighted there (shadowed I mean) I selected sidebar on the right and now everything is working. I wasn't checking there because I thought that Layout Editor would make a sitewide default for the whole site. I didn't realize that I needed to also enable a layout specifically for the blog page. So if anyone else is having this problem, check the meta settings for the individual page instead of assuming that the Layout Editor > Default Layout Mode will actually make a default layout. Sorry for the confusion and thanks again for everyone's help!

Share this post


Link to post
Share on other sites
Lynn759
Thanks njumara. I had the same issue. That solved it. [quote]I did check layout editor and it was set to sidebar on the right. I then checked meta > blog page > Page Setup. Nothing was highlighted there (shadowed I mean) I selected sidebar on the right and now everything is working.[/quote][quote][/quote]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×