Jump to content
Sign in to follow this  
gbaustin

Post Loop not working

Recommended Posts

gbaustin

Need some guidance. I have a "news" page where I have set up the Page Template area to include the Content section and the Content Area to have the Post Loop section activated. However, my posts are not showing and I cannot figure out why. Any help would be greatly appreciated. Thanks, Greg

Share this post


Link to post
Share on other sites
mackenzie
Hi Greg - Can you send us a link of your site please? We will take a look using FireBug :)

Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
gbaustin
Here you go: http://www.elpatioaustin.com/ Thanks, Greg

Share this post


Link to post
Share on other sites
catrina
Is the Post Loop set to hide in PageLines Section control in the page editor for your News page?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
gbaustin
Catrina, No, I've checked various areas and unless I missed something I don't have it checked to hide. If I could attach a screen capture I could do that to help show what I have selected in the templates and the page. Thanks, Greg

Share this post


Link to post
Share on other sites
gbaustin
Catrina, I used imgur to upload 3 images so you could see my settings. Thanks, Greg [IMG]http://i.imgur.com/MrzR0.png[/IMG]

Share this post


Link to post
Share on other sites
gbaustin
Sorry, I'm not up to speed on imgur: [IMG]http://i.imgur.com/rfopI.png[/IMG] [IMG]http://i.imgur.com/7EGlC.png[/IMG]

Share this post


Link to post
Share on other sites
Jenny
I assume you have that page set up as your home page, but it's not showing content because it's not a posts page; it's a page. If you want your home page to show recent posts, then you should change the Wordpress -> Settings -> Reading to "Your Latest Posts". If you want the feature to display then you can add it to the header if you want.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
gbaustin
Actually, I have a Feature page that's my home page. Attached below is a screen print from Settings -> Readings. Thanks, Greg [IMG]http://i.imgur.com/Jwmbu.png[/IMG]

Share this post


Link to post
Share on other sites
catrina
What happens if you set the post loop to appear in another page? Does it work there or not?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
gbaustin
Catrina, No, it doesn't work on another page either. I just tried creating a brand new page called "Latest News" with a totally different template and I get the same results. Hate to do this but I'm wondering if I should just scrap the whole thing and start over....? Thanks, Greg

Share this post


Link to post
Share on other sites
Danny
If you're trying to use the PostLoop on a static front page, it won't work unfortunately. If you wish to display your latest posts on your front page, you will either need to create a custom section, use a hook or a widget. he simplest way to do this would be to use the Special Recent Posts widget. It creates a shortcode, which you can enter into the page editor screen.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gbaustin
Ok. I think I got the problem resolved on my News page. There was an option on the Meta, Blog page that seemed to cause the problem. Thanks to all for your suggestions and help. Danny, Let me ask you about the shortcode from the Special Recent Posts widget. Where do I grab the shortcode. I added the widget and it works on other pages but not my Home page where I'd like it to show up as well. Thanks, Greg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×