Jump to content
Sign in to follow this  
ianblackstockrogerscom

Station Pro 3 | Forum Help

Recommended Posts

bryan-hadaway

To remove the underline try adding this to your Custom CSS:

.bbcrumb a{text-decoration:none}

For the other issue is there any chance I can get a live link? Thanks, Bryan

Share this post


Link to post
Share on other sites
ianblackstockrogerscom

www.onpointforum.com

Share this post


Link to post
Share on other sites
ianblackstockrogerscom

Hey Bryan - tried the .bbcrumb CSS code... Didn't work - any other ideas? Thanks, Ian

Share this post


Link to post
Share on other sites
cmunns

You're getting a conflict because the stylesheet from carousel.css is conflicting the next button. What file are you using in your bb-config.php ... wp-blog-header? maybe replace it with wp-load.php, this might prevent all the style sheets from loading.

Share this post


Link to post
Share on other sites
ianblackstockrogerscom

Got it!!! perfect... Thanks! One more thing - how do I get rid of the underline on forum name? I tried the .bbcrumb thing Bryan sent - didn't work... Ian

Share this post


Link to post
Share on other sites
bryan-hadaway

Try this:

#forumheader .bbcrumb a{text-decoration:none}

and make sure it's entered into the Custom CSS section in Custom Code in your Theme Options. Thanks, Bryan

Share this post


Link to post
Share on other sites
bryan-hadaway

Try this instead:

#forumheader .bbcrumb a{
	text-decoration:none;
	border-bottom:0px}

Thanks, Bryan

Share this post


Link to post
Share on other sites
ianblackstockrogerscom

Works perfect!!! Thanks for all your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×