Jump to content
Sign in to follow this  
ennfocus

I can not upgrade to 2.0, problem with blog!

Recommended Posts

ennfocus

Hello! I have long been troubled with this theme and finally no one could help me and fell into oblivion for lack of time on my part and discontinuance of fixing the blog since I saw it as impossible! I want to know if many will not let me updates by imcompatibilidad wordpress (I updated) but when I do this http://www.ennfocus.com/blog/readme.html tells me I'm in 3.0 I've done what I put and I can not upgrade ... My blog had problems like that was going right sidebar to the footer and they saw the photos are compressed. This problem comes from afar and now even buying another issue the photos looked the same ... I really do not know what to do, I see it difficult to fix. In version 1.3.0 the blog looks and in version 1.3.5 does not ... I wonder if any of the managers PageLines could help me, as I wrote the last time I wrote would give them my passwords etc ... so that they themselves can really see what the problem! Thank you very much for your help! www.ennfocus.com www.ennfocus.com

Share this post


Link to post
Share on other sites
Danny
Hi, I have visited your website and noticed that your PlatformPro theme folder is actually called "platformpronew", it should be called "platformpronew" without quotes. Also, it is not possible to upgrade from Platform Pro to PageLines Framework form within your Wordpress installation. You need to first purchase PageLines Framework using the add products tab in your launchpad and then follow the instructions here. http://www.pagelines.com/wiki/How_to_Install_PageLines According to your page source you already have the latest version of Wordpress installed, the below code is taken from your website.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ennfocus
Thanks Danny... Yes perfect i understand all the things you toll me. But you check this link http://www.ennfocus.com/blog/readme.html there you can see that my blog are in 3.0 and i thing this is the problem from my blog? What do you thing about that?

Share this post


Link to post
Share on other sites
Jenny
The readme probably wasn't updated by Wordpress. Your site is using WordPress 3.3.1.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×