Jump to content
Sign in to follow this  
babel08

Terms, Footer Logo & More statement not showing

Recommended Posts

babel08    0
babel08

Hi, I searched the forum and tried a few of the solutions offered but it isn't working. I thought the logo I uploaded would replace the pagelines logo. I am using the footers column 5 on on page (www.backpackfilms.com/services) and the default setting on the others. I tried the following, but not the results I was looking for: In text widget:

QRFB.png
; In custom CSS: .foot-image {text-align: center;} The terms and more statement do not show up anywhere on site either. Thank-you

Share this post


Link to post
Share on other sites
Rob    547
Rob
Do you have a full-width sidebar unused? If so, add it below the footer in your Template setup. Then, just go to Appearance > Widgets and add a text widget to that sidebar. Inside your text widget, wrapped in

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob
Also, you need to change the z-index of your footer nav as none of the links are actually linking. They're hidden behind the highlight.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
babel08    0
babel08
Thanks-but I am not getting the Terms and More Statement to show when using any of the footer sidebars-they are all asking for widgets. The text I am using for the Statement and Terms are entered in the Global Settings in the Pagelines Header & Footer Section. The logo is uploaded there also. I am using Pagelines Framework. How should I proceed.

Share this post


Link to post
Share on other sites
catrina    103
catrina
Do you still have the 5-column footer activated? The problem isn't the footer, since simple nav is there. Do you have any Custom CSS?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
babel08    0
babel08
No, I don't have the 5-column footer activated. I have Custom CSS mainly for the feature text & boxes and this code that I needed for one of my site's pages (Services) div#morefoot_area {margin-top: -400px;}. On the Services page I also have the footer columns side bar activated. My site is: www.backpackfilms.com Thanks.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
I'm not sure what you're asking here, if you want the Terms and More Statement visible, you need to drag and drop the Footer Columns into the Footer Template.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
babel08    0
babel08
Hi, I am using the default template for every page. All the footers I try are asking for widgets-is there a widget that displays the terms and more statement? I thought by adding it within the Pagelines settings that was all I needed to do. I am using a 5 column footer on Services page and do not want those widgets on all the other pages. I am confused as to which footer to use for the terms etc. Nothing I have tried seems to work. Thanks.

Share this post


Link to post
Share on other sites
catrina    103
catrina
You can add the 5-column footer on the Services page and hide them on all other pages by using the Section Control settings in the page editor.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
babel08    0
babel08
Hi, Yes, I am already doing that. The problem I am having is the Terms and More Footer Statement is not showing up on any page. How do I solve this issue?

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
Those don't show up once you've activated a footer setup. You can add them manually by using text widgets.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×