Jump to content
Sign in to follow this  
sidianmsjones

None of the listed codes seem to work for making my branding transparent.

Recommended Posts

sidianmsjones

It's strange. Had it working last night but today it stopped. I've tried three or four of the solutions posted in past threads. Just trying to make the branding transparent. My site: http://www.mymythos.org/

Share this post


Link to post
Share on other sites
sidianmsjones
Didn't work. Thanks for trying though. :

Share this post


Link to post
Share on other sites
Danny
Hi sidianmsjones, Try this please: [code]#branding .content {background-color: transparent !important;}[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
catrina
Try this: [code]div#branding div.content {background-color: transparent !important;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Rob
It may simply be that you need to change the mode of your site to remove the canvas, then simply add a background color to the content area with CSS. I know this sounds a bit backwards, but sometimes one has to take a radical or alternative approach to achieve results.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
sidianmsjones
Just havin no luck here. And I'm pretty sure my theme is not 2.0 as it should be.

Share this post


Link to post
Share on other sites
Rob
Step by step: 1. Login to the Dashboard, navigate to PlatformPro then Design Control. 2. In the drop down list, select Full-Width Design Framework or Fixed-Width Design Framework. Scroll down. 3. Under "Basic Layout Colors" please enter #000000 for the "Body Background Color" and #FFFFFF for both Page Background Color and Page Canvas Background Color Save your settings. Once that's done, post here again and we'll make sure the page background shows white, leaving the heading black (transparent).

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
After you've done that, you should be able to apply: [code]#header .outline { background-color: #000000; position: relative; z-index: 15; }[/code] That changes the header color to black (in which your header graphic shows perfectly. This will turn the page canvas (behind the slider and boxes) white: [code]#page-canvas { background-color: #FFFFFF; margin: 0 auto; }[/code] Both snippets of code go into Dashboard > PlatformPro > Custom Code in the box for CSS Rules (top of that panel). BTW, please make sure you have PlatformBase 1.4.1 activated and PlatformPro 1.5.3 loaded into your site. PlatformBase is the child, while PlatformPro runs the framework. You do this in Dashboard > Appearance > Themes. If you do not have PlatformBase visible in your Themes list, let us know.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
One last thing. You will need to add this to CSS Rules too, in order to remove a border at the bottom of your menu: [code]#nav_row.main_nav, ul.sf-menu ul li { border-bottom: 0 solid #000000; }[/code]

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
This is what I see when I apply those changes live to your site via Firebug: [img]http://www.epicurus.com/wp-content/uploads/2012/02/What-I-get.png[/img]

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
sidianmsjones
Thanks Rangelone, still not seeing the results we are looking for though. Take a look and see if yours shows differently. I can just place any of these codes you guys are giving me below the body{} tag right? I'll look into this base thing too... But wait a minute, if I activate Base as the theme, then I won't have Pagelines activated??

Share this post


Link to post
Share on other sites
Danny
OK, Base is a child theme of the PageLines Framework. It is recommend to use a child theme or the PageLines Customisation when adding custom code. The reason for this is that if you were not using one of the methods above, if an update was to be released, this update would overwrite your custom code, using the base child theme or PageLines Customisation plug-in this is not the case. Back on topic, you have to have some css minify or cache plug-in installed, as I have tested a few of the codes provided here and they work on my test site.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sidianmsjones
But how do I activate Base theme and yet also activate Pagelines at the same time? My only active plugin is Pagelines Sections. :( I wonder if a Chrome extension is possibly stopping me from seeing the results of the changed code. I recently activated the beta Faster Browsing or whatever it's called.

Share this post


Link to post
Share on other sites
sidianmsjones
Just tried each of these codes using Firefox and still no results. Is it possible I have a child theme activated that I didn't realize, and it is overriding these codes?

Share this post


Link to post
Share on other sites
Danny
No, I don't think a child theme being activated would cause this. When you add the custom code that PageLines mods have provided you, where are you adding the code ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sidianmsjones
In the Custom CSS area. Here is a screencap so you can see just how I'm doing it. http://i.imgur.com/3vUB0.png

Share this post


Link to post
Share on other sites
catrina
Try this CSS: [code]header#header div.outline {background-color: transparent !important;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Danny
Hi Sidian, Can you send me a PM please with admin rights so I can add the code and see what the issue is, the code I have provide works, as I have tested it on my own test site.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny
Hi Sid, This was very strange indeed, in order to make the Branding section transparent, I had to install the PageLines Customisation plug-in from the PageLines store. For some reason, when I added the code to your Settings > Custom Code > CSS Rules, the code was not working, very odd. Anyway, your branding area is now transparent and if you wish it to be completely black you will need to change your page color. To do this go to Settings > Color Control and change Page Background to black #000000

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sidianmsjones
Thanks Danny, it's been a pain but I'm really glad to see you got it working. I just hope whatever was wrong isn't going to effect the rest of the site. Hopefully the reinstallation will have cured that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×