Jump to content
Sign in to follow this  
odile

Custom fields do not show

Recommended Posts

odile

Hello, I am lost and confused....and tired to be looking for a response... I am sure this is easy. But not so for a novice. I don't seem to be able to get custom fields content I've created in a page to appear. I manage to get it done when I create custom fields in a post. Should the code go into the functions.php file or in the pagelines custom code section -- and what code would do the job? thanks!!

Share this post


Link to post
Share on other sites
Danny
Hi Odile, I haven't tried this plug-in personally however, it may be what you're looking for? http://wordpress.org/extend/plugins/custom-fields-shortcodes/ If this doesn't help you, please reply here so we can assist your further!

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
odile
Hello Danny, thanks for your response. i ended up installing this plug-in Types - Complete Solution for Custom Fields and Types. It does what I need to do by allowing me to plug-in short codes in the post, but truth be told it did not resolve the issue i.e. a simple line of code that would make custom fields appear... because i'm working on a limited size site, it's ok...but I would love it if someone could explain why a simple code helps in posts but not in page. thanks again!

Share this post


Link to post
Share on other sites
catrina
I believe custom fields are hidden in the page editor screen by default now. Are they not there at all?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×