Jump to content
Sign in to follow this  
batman

Blank page

Recommended Posts

batman

Hi all When I open a post I get a blank page (this does not always, is random), if I re-load the URL I get the post properly. This failure makes it with any browser (safari, opera, firefox, etc) You think it will be a server problem. From already thank you very much.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Simon
Please provide a url

Share this post


Link to post
Share on other sites
batman
The blog URL is http://www.foro-mac.com.ar/ I add two sample images [img]https://lh3.googleusercontent.com/-pWww_JuMIiw/Ty6DxTxvRJI/AAAAAAAAG9A/rYgYKNanmNo/s792/Captura%2520de%2520pantalla%25202012-02-05%2520a%2520la%2528s%2529%252010.13.37.jpg[/img] [img]https://lh3.googleusercontent.com/-rAVAAymCkbA/Ty6DxvlODfI/AAAAAAAAG9I/CXM07BSXmm8/s764/Captura%2520de%2520pantalla%25202012-02-05%2520a%2520la%2528s%2529%252010.14.36.jpg[/img] thanks

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Simon
try disabling a few plugins 1st, especially the cache.

Share this post


Link to post
Share on other sites
batman
I disable "Quick Cache" and apparently no more error. What do you recommend caching plugin for my blog ? or use without this kind of plugin ? I don't seem to change the speed of access without it, even when I clear the cache to my mac. Sorry for my English Many thanks for the help.

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Simon
Personally I use wordpress super cache, results can vary as it depends on your host.

Share this post


Link to post
Share on other sites
batman
Thanks a lot again ;)

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
batman
The combination of "WP-RecentComments" and "Quick Cache" was causing the problem, delete the WP-RecentComments and is definitely solved. Thanks a lot pross again.

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
batman
I rectify the last comment, the problem was the plugin "Post Order Types", the problem continued and I detect that in the post navigation, post on the left was right and the right was wrong, I look in the forums and remove this plugin, now everything works perfect, post navigation and I have no more blank pages. I hope that works for other users. Thank you very much for helping.

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×