Jump to content
Sign in to follow this  
randaloopy

gallery not found

Recommended Posts

randaloopy

Hello, I'm using the Nextgen Gallery plugin & uploaded photos in it for the carousel. The first time I uploaded the photos, everything looked good in the carousel on the site. However, I deleted that gallery to upload different photos & now the carousel has a [Gallery not found] message on it. I've done this several times now with different galleries but I always get the same "Gallery not found" message. Can someone tell me how to get the carousel to recognize my gallery? And is there a size limit for images or a best size for images to be that I upload? I want people to be able to click on them to make them full screen size or so. Thanks much! Randy

Share this post


Link to post
Share on other sites
catrina
Since the gallery was deleted, it can't be found be. You'll need to create a new gallery and select it in the drop down menu in the settings for the Carousel so that Carousel recognizes it and grabs images from it. I don't think there is a size limit. How big are your original size images?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
randaloopy
Yes, I did create a new gallery and selected it. Still got "gallery not found" message. I tried this again and again but to no avail. Tried IE, FF & Chrome browsers as well. Finally, I deactivated the nextgen plugin, deleted it and then reinstalled it. This seemed to help b/c it now recognizes my pictures. However, I uploaded a total of 60 pics and only 23 of the pics show up in the carousel even though all 60 were properly uploaded and are in the image gallery and I changed the "Max Rotating Carousel Items" to 75. Still confused on how to get them all to show up... Thanks again, Randy

Share this post


Link to post
Share on other sites
Rob
Do you have a cache plugin activated? If so, clear the cache. If not, set your carousel to a different mode, save the settings, which should clear the database of any previous settings. Then, once your carousel is clean, select the NextGen option again, making sure the new gallery has the images in it. Save your settings and all should be okay.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
randaloopy
I didn't have a cache plugin but got one & cleared the cache but there's no difference. I've created a new image gallery w/62 photos (deleting the old galleries & clearing the cache) but only 20 are showing up in the carousel All the images are jpegs. I resized them all thinking some of them might be too large & causing problems but no difference. There has got to be an operator error somewhere here but I've spent many frustrating hours trying to figure out what I've done wrong... Is there another image carousel that would work with PlatFormPro? Randy

Share this post


Link to post
Share on other sites
Rob
Randy there are many carousels that will work in PlatformPro. I believe our carousel has a 30 frame limit, but I could be wrong. It's possible this is a limit placed by NextGen to prevent memory overload. Look for some alternates at http://www.wordpress.org/extend/plugins

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×