Jump to content
Sign in to follow this  
rudolfo78

Problem with PageLines Framework 2.0 and Vanilla forum integration

Recommended Posts

rudolfo78

I have installed Vanilla forum and PageLines Vanilla integration. When I have activated Pagelines integration theme in Vanilla's dashboard, forum page disappears. I have also read instructions on this forum, written by stoltz about PHP memory increasing, but it didn't solve my problem. Forum Page is still empty. You can visit my page on: www.macweb.sk/forum/ Thanks a lot, for any advices. Rudolf, from Slovakia.

Share this post


Link to post
Share on other sites
Danny
Hi Rudolf, Can you try disabling all your active plug-ins and see if this resolves the issue please?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rudolfo78
HA HAAAA! :) This FINALY solve my problem! (after 3 days of searching for solution) I'm going to find out which plugin was causing my problem! Thank you very much Danny! ----- UPDATE: O.K. so in my case the problem with Vanilla forum integration caused WP plugin named: [b]NextGEN Gallery[/b], when I have deactivated it, Vanilla Forum Page with PageLines Framework 2.0 [b]appears normaly[/b].

Share this post


Link to post
Share on other sites
Danny
No problem mate, one thing to remember plug-ins are the devil :D Always disable them if you ever encounter an error! :D

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rudolfo78
Ok first problem seems to be solved. But there's another one. When I have installed Vanilla Forum, it's running quick and smoothly with original Vanilla's theme. But, when I have activated PageLine Integration Theme, load time of Forum Pages is significantly longer. All is now slow as a snail. I tried to disabled all plugins in WP as well as in Vanilla's installation, unsuccessfully. Have anyone similar experience? Any solutions? Thanks for any ideas. Rudolf

Share this post


Link to post
Share on other sites
rudolfo78
Sometimes it takes about 15 seconds to page is loaded and shown. :(

Share this post


Link to post
Share on other sites
rudolfo78
Any advices pls? The Vanila Forum with PageLines is almost useless for me.

Share this post


Link to post
Share on other sites
rudolfo78
I have enabled the Debug plugin, in Vanilla's plugins option, to look how long page is loading, here are pics: http://imgur.com/a/LojHp

Share this post


Link to post
Share on other sites
demeu
The same problem :( 397$ for fatal memory errors, bonk notifications and overloaded host. Thanks.

Share this post


Link to post
Share on other sites
rudolfo78
I have searched for solution with Pagelines developers, but unsuccessfully! They always claims, that the load time of Vanilla web pages with PageLines integration is normal and send me a comparison with their forum web pages. But original Vanilla theme run much much quickly and smoother. I can't even use some of WP plugins, to Vanilla page appears. I hope that they work on the PageLines integration in nearly future, because that state is useless for me! Thanks, Rudo.

Share this post


Link to post
Share on other sites
Simon
Rudo, I personally looked at your site, the blog load time was 10 seconds with your 30+ plugins. I disabled the majority including 4 recent posts/content type plugins which ar db heavy, I got your blog load time to under 2 seconds, as for your forum I was unable to get it below 5 or 6 seconds. Remember how it works, it loads the blog in the background and takes the header and footer then adds it to the forum head/foot. So your loading both the blog and the forum on the same page. Maybe your host just isn't up to the task. Invariably forums more than often require a half decent VPS or dedicated server as they use so much resources. Forums and the like are a hosts worse nightmare, trust me I used to sell hosting on my own server.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×