Jump to content
Sign in to follow this  
mkeightley

StationPro theme options problem

Recommended Posts

mkeightley

I'm getting a problem with the theme options pages in StationPro. It seems to be the options that use radio button's that are effected. Instead of the controls I get this message Warning: Invalid argument supplied for foreach() in /home/stormrav/domains/spiny-echidna.net/public_html/wp-content/themes/StationPro/core/admin/admin_functions.php on line 284 I've tried this on both Wordpress 2.9.2 and 3 and also on a fresh, clean installs and it makes no difference. Is anyone else seeing this?

Share this post


Link to post
Share on other sites
Andrew

Which version of StationPro are you on? We had this problem in some servers with an earlier version of the 'core' but its been fixed... Also, you could check to see if 'magic quotes' are turned on... (they shouldn't be)

Share this post


Link to post
Share on other sites
mkeightley

Sorry, forgot to include that info, it's 3.0.2. Magic quotes, in my text editor? I've not edited the code at all.

Share this post


Link to post
Share on other sites
Andrew

Magic quotes is a setting for you PHP on your server... your host will know... What's happening is your server may be adding slashes "/" to quotes in certain cases which prevents it from processing properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×