Jump to content
Sign in to follow this  
govtsales

Changing any theme option wipes *all* theme settings (WhiteHouse Pro)

Recommended Posts

govtsales

Hello, This week I transitioned our website to a new hosting provider. The move went smoothly, and the site is back up and running perfectly fine. I have a problem though with our WhiteHouse theme. Every time I change *any* option through the WhiteHouse theme admin, all the theme's options are wiped out and I am forced to restore my WordPress database. I've attempted using the backup & restore functions, but whenever I use the WhiteHouse admin panel I lose everything. Does anyone have any idea what might be causing this issue? Thanks, and I look forward to any help that might be offered.

Share this post


Link to post
Share on other sites
Simon
What plugins do you have installed?

Share this post


Link to post
Share on other sites
govtsales
Current active plugins: All in One SEO Pack Attachments Contact Form 7 Google Analytics Dashboard Jetpack by WordPress.com List category posts SEO Rank Reporter SEO SearchTerms Tagging 2 Simple Google Sitemap XML Ultimate Google Analytics W3 Total Cache WordPress Database Backup WordPress Importer WordPress Meta Keywords WP Smush.it

Share this post


Link to post
Share on other sites
Simon
Disable all of them, and see if the problem still happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×