Jump to content
Sign in to follow this  
aipsimed

Q&A plugin doesn't work with Pagelines

Recommended Posts

aipsimed

Good Day Pagelines team and forum users, I use the Question & Answers premium plugin at this link http://www.aipsimed.org/domande-risposte with Platform Pro theme (version 1.5.3) and it works perfectly. But with the latest version of Pagelines Framework 2.1, the the page appears "broken" as you can see here:http://aipsimed.org/pagelines2.1.jpg . Is there a solution? Thanks in advance, regards, Nicola

Share this post


Link to post
Share on other sites
Danny
Hi Nicola, Can you post a link to the actual plug-in please and also to your PageLines Framework site using the plug-in if possible.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
aipsimed
Thanks Danny. The plugin is the premium version of Q&A; the lite version is here: http://wordpress.org/extend/plugins/qa/. I can't use the new Pagelines framework 2.1 because it break my "Question and Answer" section and I must still use old version (a screenshot is here: http://aipsimed.org/pagelines2.1.jpg). With the old version of Platform Pro this section works fine, as you can see on live version of the site here http://www.aipsimed.org/domande-risposte . There are some other topics on same issue at these links: http://www.pagelines.com/forum/discussion/11874/theme-issues-when-using-a-qa-plugin/p1 and http://www.pagelines.com/forum/discussion/11737/platform-pro-theme-incompatibility-with-qa-lite-plug-in/p1 Thanks in advance

Share this post


Link to post
Share on other sites
blnklaus
I'am interested in a solution too. i have the same problem

Share this post


Link to post
Share on other sites
aipsimed
This is the answer of the WPMU-dev support: Hiya! That appears to be your theme adding an extra sidebar that the previous version doesn't. That's really something you'd have to ask Pagelines about though, as we can't really deal with 3rd party theme issues... Thanks, Phil

Share this post


Link to post
Share on other sites
Simon
Nice reply, so did you disable all sidebars on that page? Make if full width?

Share this post


Link to post
Share on other sites
aipsimed
Yes, I'have tested all possibilities, but without success. By default I use the Layout without sidebar, in full width mode, for all template area of my site (except the buddypress section) and I use only MoreFoot and Footer sidebars, as you can see on http://www.aipsimed.org/. It's very strange that PlatformPro works perfectly and Pagelines 2.1 not. Thanks for the answer

Share this post


Link to post
Share on other sites
Simon
Without a copy of the plugin we cannot test. A quick search of the forum shows PP also had sidebar issues that a few people managed to get fixed somehow, they never posted how.

Share this post


Link to post
Share on other sites
aipsimed
Many thanks pross. How can I send you a copy of the plugin?

Share this post


Link to post
Share on other sites
Simon
Email me simon@pagelines.com

Share this post


Link to post
Share on other sites
aipsimed
Many thanks Pross, I'm enthusiast of Pagelines, but I have this problem with this plugin (that works fine with old version Platform Pro, my preferred wordpress theme). Ok I have sended to you the plugin, latest version. If necessary, I will accept even a paid solution to resolve this issue. Thanks Regards Nicola

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×