Jump to content
Sign in to follow this  
bimijane

Aweber Button loses styling - css code fix doesn't work

Recommended Posts

bimijane

Hi, When I installed the code for my aWeber form in the right sidebar of my site, the button lost its styling in addition to justifying left instead of center. I found a css fix for this in a June 2011 post from Kate: .af-body .buttonContainer input.submit {margin:0 auto !important;} I added this code to my PlatformPro CSS area and saved it, but no changes to the button or form occurred. Here is the url, the form is in the top right sidebar with a green arrow in it: blenditandmendit.com Many thanks for your help, Jane

Share this post


Link to post
Share on other sites
Jackey
Can you add this CSS? [code]width: 160px; text-shadow: black 0 -1px 0; [/code] To the custom CSS you already have: [code]1437658959 .buttonContainer input.submit { background-color: #497507; background-image: none; color: white; text-decoration: none; font-style: normal; font-weight: normal; font-size: 14px; font-family: Verdana, sans-serif; }[/code]

Share this post


Link to post
Share on other sites
bimijane
Hi Jackey, Thank you for your prompt reply, but I don't understand what you want me to do. Do you want me to keep the line of code I added that didn't work and add the 2 pieces of code you sent me? Many thanks, Jane

Share this post


Link to post
Share on other sites
Jackey
Sorry... Add to your custom code: [code]#af-form-1437658959 .buttonContainer input.submit { width: 160px; text-shadow: black 0 -1px 0; }[/code]

Share this post


Link to post
Share on other sites
bimijane
Hi Jackey, It didn't work. I'm using only this code that you sent me: #af-form-1437658959 .buttonContainer input.submit { width: 160px; text-shadow: black 0 -1px 0; } I saved the form, emptied the cache and opened a new browser but no changes show in the button or the form. Many thanks, Jane

Share this post


Link to post
Share on other sites
Jackey
It looks like there is some inline styling, so let's try make the selector stronger... [code].af-form-wrapper .af-form .af-body .buttonContainer input.submit { width: 160px; margin: auto; text-shadow: black 0 -1px 0; }[/code]

Share this post


Link to post
Share on other sites
bimijane
Hi Jackey, Sorry, it doesn't work, either. I will leave it the way it is.... Many thanks, Jane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×