Jump to content
Sign in to follow this  
ksnyde

Social and Search took a jump to the left

Recommended Posts

ksnyde

In PlatformPro the RSS feed icon and the search bar were against the right hand margin which looked good. Now they're bumped a little to the left on PageLines Framework. Was this intentional? I prefer the old style if possible. Can I move it back? For reference: - The PlatformPro look: http://lifegadget.co - The PageLines Framework look: http://test123.lifegadget.co"

Share this post


Link to post
Share on other sites
catrina
Please add this CSS: [code]div.branding_wrap div.icons {right: -10px;} form.searchform {right: -11px;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ksnyde
I've put this into style.css of my child theme but it had no effect. I then went into the Chrome Developer tools and made the adjustment on the page and it also had no effect. What's missing?

Share this post


Link to post
Share on other sites
catrina
Try this CSS instead: [code]#branding div.branding_wrap div.icons {margin-left: 10px;} #branding form.searchform {margin-left: 11px;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
catrina
Try this: [code]section#branding div.branding_wrap div.icons {margin-right: -9px;} section#branding form.searchform {margin-right: -6px;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ksnyde
That moved the social icons but NOT the search form.

Share this post


Link to post
Share on other sites
kastelic
[code]#header .searchform { margin-right: 0; }[/code]

Share this post


Link to post
Share on other sites
Rob
Do you have PageLines Customize plugin activated? Are you adding these CSS options to the style.css file inside the plugin? If that's not working, try going to Dashboard > PageLines > Settings > Custom Code > CSS Rules and trying the snippets there.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ksnyde
Rangelone, I'm using the Pagelines Base to extend the theme so I'm making additions to the style.css within the base theme. This works in other cases without issue. Are there cases where this extensibility doesn't work? I think it must be something else. I've tried putting it into the Dashboard > Pagelines > Settings > Custom Code > CSS as you suggested but to no effect.

Share this post


Link to post
Share on other sites
ksnyde
BTW, I just upgraded from Frameworks 2.0.1 to 2.1. Not sure what all this update addresses (btw, where do i find the release notes?) but i notice that there have been CSS adjustments to the search bar. It now has rounded corners (or MORE rounded anyway) and widens when it gets focus (like the twenty-twelve theme). Not sure I like the extra-roundedness (although it's probably fine), the dynamic effect is fine, but I'm still having my problem that is't not aligned correctly with the right margin. :(

Share this post


Link to post
Share on other sites
kastelic
Sorry, that was being overridden, you could do this: [code]#header .searchform{ margin-right: 0 !important; }[/code] But it actually won't get you all the way there I don't think, so you could try this instead: [code].fixed_width #header .searchform { position: relative; left: 41px; }[/code]

Share this post


Link to post
Share on other sites
ksnyde
Kastelic, I added the "!important" to the CSS and that did it. Amazed. I need to look this instruction up, no idea what it's meant to do but it has -- i this case -- solved the problem of the search box placement.

Share this post


Link to post
Share on other sites
ksnyde
Now I see why you put in the second clipping of code. That is indeed needed in the PageLines Framework 2.0.1 but not in 2.1 for some reason (which only requires yuor first clip).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×